Материалы взяты с сайта OSzone.net. Дальнейшее применение материалов в других печатных изданиях, включая электронные статьи, должно сопровождаться указанием имени сайта OSzone.net и имени автора.

Список служб в Windows XP 4.2

Введение

Автор: Антон Белоусов
Последнее обновление: 27.05.2005
Версия: 4.2

Данный хелп является оффлайн версией хелпа с нашего сайта OSzone.net. Последнюю версию данного хелпа можно скачать по адресу: http://www.oszone.net/display.php?id=2357

Что нового?

  • Дополнено описание службы Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator)
  • Дополнено описание службы Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Дополнено описание службы QoS RSVP (QoS RSVP)
  • Дополнено описание службы Диспетчер учетных записей безопасности (Security Accounts Manager)
  • Дополнено описание службы Модуль поддержки смарт-карт (Smart Card Helper)
  • Исправлены небольшие недочеты в дизайне и тексте руководства.

Если у вас есть пожелания, советы, полезные данные по данному хелпу, то просьба обращаться по этому адресу.

Если вы пишете статьи и желаете публиковаться на нашем сайте, то просьба обращаться по этому адресу.

Если вам что-то непонятно, то можете задать свой вопрос на нашем форуме: http://forum.oszone.net, там вам помогут решить все ваши проблемы. Также можете ознакомиться с материалами нашего сайта: http://www.oszone.net

Внимание: Любое использование материалов данного хелпа и выкладывание его для скачки на сайте требует установки ссылки на OSzone.net

Перейти к списку служб

Все вопросы вы можете задать на нашем форуме. Новую версию руководства вы можете найти здесь или здесь (онлайн версия).

© Все права защищены OSzone.net 2001-2005


Список служб

Во время работы Windows XP запущено множество служб, но не все из них полезно для нормальной работы вашего компьютера. Узнать список запущенных служб можно так: Вводим в командной строке команду net start (командная строка запускает из строки выполнить путем введения команды cmd). Ниже будет приведен список всех служб, которые существуют в Windows XP, а также несколько рекомендуемых конфигураций.

Для того, чтобы прочитать описание службы необходимо нажать на название соответствующей службы, также вы можете посмотреть ПОДРОБНУЮ информацию по всем службам (службы, необходимые для запуска другой службы, название процесса и т.д.), вот ссылка.

  • Подробная информация по всем службам
  • Автоматическое обновление (Automatic Updates)
  • Адаптер производительности WMI (WMI Performance Adapter)
  • Беспроводная настройка (Wireless Zero Configuration)
  • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
  • Брандмауэр Windows/Общий доступ к Интернету (ICS)
  • Веб-клиент (WebClient)
  • Веб-публикации (World Wide Web Publishing)
  • Вторичный вход в систему (Secondary Logon)
  • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
  • Диспетчер логических дисков (Logical Disk Manager)
  • Диспетчер отгрузки (Upload Manager)
  • Диспетчер очереди печати (Print Spooler)
  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
  • Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager)
  • Диспетчер сетевого DDE (Network DDE DSDM)
  • Диспетчер учетных записей безопасности (Security Accounts Manager) (updated)
  • Доступ к HID-устройствам (Human Interface Device Access)
  • Журнал событий (Event Log)
  • Журналы и оповещения производительности (Performance Logs and Alerts)
  • Защищенное хранилище (Protected Storage)
  • Инструментарий управления Windows (Windows Management Instrumentation)
  • Источник бесперебойного питания (Uninterruptible Power Supply)
  • Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)
  • Координатор распределенных транзакций (Distributed Transaction Coordinator)
  • Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator) (updated)
  • Маршрутизация и удаленный доступ (Routing and Remote Access)
  • Модуль поддержки смарт-карт (Smart Card Helper) (updated)
  • Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service)
  • Обозреватель компьютеров (Computer Browser)
  • Оповещатель (Alerter)
  • Определение оборудования оболочки (Shell Hardware Detection)
  • Планировщик заданий (Task Scheduler)
  • Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)
  • Простые службы TCP/IP (Simple TCP/IP Services)
  • Рабочая станция (Workstation)
  • Расширения драйверов WMI (Windows Management Instrumentation Driver Extension)
  • Сетевой вход в систему (Net Logon)
  • Сетевые подключения (Network Connections)
  • Сервер (Server)
  • Сервер папки обмена (ClipBook)
  • Сервер печати TCP/IP (TCP/IP Printer Server)
  • Серийный номер переносного медиа-устройства (Portable Media Serial Number)
  • Система событий COM+ (COM+ Event System)
  • Системное приложение COM+ (COM+ System Application)
  • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)
  • Служба восстановления системы (System Restore Service)
  • Служба времени Windows (Windows Time)
  • Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA))
  • Служба индексирования (Indexing Service)
  • Служба ловушек SNMP (SNMP Trap Service)
  • Служба обнаружения SSDP (SSDP Discovery Service)
  • Служба регистрации ошибок (Error Reporting Service)
  • Служба серийных номеров переносных устройств мультимедиа
  • Служба сетевого расположения (NLA) (Network Location Awareness (NLA))
  • Служба сетевого DDE (Network DDE)
  • Служба сообщений (Messenger)
  • Служба факсов (Fax Service)
  • Служба шлюза уровня приложения (Application Layer Gateway Service)
  • Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service)
  • Служба SNMP (SNMP Service)
  • Службы криптографии (Cryptographic Services)
  • Службы терминалов (Terminal Services)
  • Службы IPSEC (IPSEC Services)
  • Слушатель RIP (RIP Listener)
  • Смарт-карты (Smart Card)
  • Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)
  • Справка и поддержка (Help and Support)
  • Съемные ЗУ (Removable Storage)
  • Телефония (Telephony)
  • Темы (Themes)
  • Теневое копирование тома (Volume Shadow Copy)
  • Уведомление о системных событиях (System Event Notification)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) (updated)
  • Удаленный реестр (Remote Registry Service)
  • Узел универсальных PnP-устройств (Universal Plug and Play Device Host)
  • Управление приложениями (Application Management)
  • Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)
  • DHCP-клиент (DHCP Client)
  • DNS-клиент (DNS Client)
  • FTP-публикации (FTP Publishing Service)
  • IIS Admin (IIS Admin)
  • Message Queuing (Message Queuing)
  • Message Queuing Triggers (Message Queuing Triggers)
  • MS Software Shadow Copy Provider (MS Software Shadow Copy Provider)
  • NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing)
  • Plug and Play (Plug and Play)
  • QoS RSVP (QoS RSVP) (updated)
  • Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP))
  • Telnet (Telnet)
  • Windows Audio (Windows Audio)
  • Windows Installer (Windows Installer)

В скобках указано название службы в английской версии Windows XP.

Рекомендуемые конфигурации:

  • Конфигурация "для всех"
  • Интернет конфигурация
  • Игровая конфигурация
  • Самая урезанная конфигурация


Подробная информация по всем службам

SP2 Данный список отражает список служб на состояние системы ПОСЛЕ установки SP2.

На этой странице предоставлена наиболее полная и подробная информация по всем службам. Для того, чтобы прочитать описание службы необходимо нажать на название соответствующей службы.

Пояснения к таблице:

  • Отображаемое имя - Это имя, которое носит служба в Панели Управления -> Администрирование -> Службы
  • Название службы - Сокращенное имя службы, а также имя, которое отображается в реестре
  • Название процесса - Название процесса, которой работает в фоном режиме (отображается в Диспетчере задач)
  • Зависимость - Описывают какие службы требуются для запуска данной
  • По умолчанию в Home - Значения, который установлены в только что установленной Windows XP Home Edition
  • По умолчанию в Pro - Значения, который установлены в только что установленной Windows XP Professional
  • В скобках указано название службы в английской версии Windows XP
  • Символы, обзначенные *, не установлены в Windows XP Home & Pro, их необходимо отдельно устанавливать с диска
  • Значения Автоматически - соответствует тому, что служба автоматически включена в только что установленном Windows XP; Вручную - соответствует тому, что служба включется вручную в только что установленном Windows XP ; Отключена - соответствует тому, что служба отключена в только что установленном Windows XP
Отображаемое имя | Название службы | Название процесса | Зависимость | По умолчанию в Home | По умолчанию в Pro
Автоматическое обновление (Automatic Updates) | wuauserv | svchost.exe | Нет | Автоматически | Автоматически
Адаптер производительности WMI (WMI Performance Adapter) | WmiApSrv | wmiapsrv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную | Вручную
Беспроводная настройка (Wireless Zero Configuration) | WZCSVC | svchost.exe | NDIS Usermode I/O Protocol, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически | Автоматически
Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing) | SharedAccess | svchost.exe | Служба шлюза уровня приложения (Application Layer Gateway Service), Сетевые подключения (Network Connections), Служба сетевого расположения (NLA) (Network Location Awareness (NLA)), Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | Автоматически | Автоматически
Брандмауэр Windows/Общий доступ к Интернету (ICS) SP2 | SharedAccess | svchost.exe | Служба шлюза уровня приложения (Application Layer Gateway Service), Сетевые подключения (Network Connections), Служба сетевого расположения (NLA) (Network Location Awareness (NLA)), Диспетчер подключений удаленного доступа (Remote Access Connection Manager), Инструментарий управления Windows (Windows Management Instrumentation) | Автоматически | Автоматически
Веб-клиент (WebClient) | WebClient | svchost.exe | WebDav Client Redirector | Автоматически | Автоматически
Вторичный вход в систему (Secondary Logon) | seclogon | svchost.exe | Нет | Автоматически | Автоматически
Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager) | RasAuto | svchost.exe | Диспетчер подключений удаленного доступа (Remote Access Connection Manager), Телефония (Telephony) | Вручную | Вручную
Диспетчер логических дисков (Logical Disk Manager) | dmserver | svchost.exe | Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную | Автоматически
Диспетчер отгрузки (Upload Manager) SP2 | uploadmgr | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Не доступна | Не доступна
Диспетчер очереди печати (Print Spooler) | Spooler | spoolsv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически | Автоматически
Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | RasMan | svchost.exe | Телефония (Telephony) | Вручную | Вручную
Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager) | RDSessMgr | sessmgr.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную | Вручную
Диспетчер сетевого DDE (Network DDE DSDM) SP2 | NetDDE dsdm | netdde.exe | AFD Networking Support Enviroment, TCP/IP Protocol Driver | Отключена | Отключена
Диспетчер учетных записей безопасности (Security Accounts Manager) | SamSs | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически | Автоматически
Доступ к HID-устройствам (Human Interface Device Access) | HidServ | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена | Отключена
Журнал событий (Event Log) SP2 | Eventlog | services.exe | Нет | Автоматически | Автоматически
Журналы и оповещения производительности (Performance Logs and Alerts) | SysmonLog | smlogsvc.exe | Нет | Вручную | Вручную
Защищенное хранилище (Protected Storage) | ProtectedStorage | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически | Автоматически
Инструментарий управления Windows (Windows Management Instrumentation) | Winmgmt | svchost.exe | Журнал событий (Event Log), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически | Автоматически
Источник бесперебойного питания (Uninterruptible Power Supply) | UPS | ups.exe | Нет | Вручную | Вручную
Клиент отслеживания изменившихся связей (Distributed Link Tracking Client) | TrkWks | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически | Автоматически
Координатор распределенных транзакций (Distributed Transaction Coordinator) | MSDTC | msdtc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Вручную | Вручную
Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator) | RpcLocator | locator.exe | Рабочая станция (Workstation) | Автоматически | Автоматически
Маршрутизация и удаленный доступ (Routing and Remote Access) SP2 | RemoteAccess | svchost.exe | NetBIOSGroup, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена | Отключена
Модуль поддержки смарт-карт (Smart Card Helper) | SCardDrv | SCardSvr.exe | Нет | Вручную | Вручную
Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service) | LmHosts | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP | Автоматически | Автоматически
Обозреватель компьютеров (Computer Browser) | Browser | svchost.exe | Сервер (Server), Рабочая станция (Workstation) | Автоматически | Автоматически
Оповещатель (Alerter) SP2 | Alerter | svchost.exe | Рабочая станция (Workstation) | Отключена | Отключена
Определение оборудования оболочки (Shell Hardware Detection) | ShellHWDetection | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически | Автоматически
Планировщик заданий (Task Scheduler) | Schedule | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически | Автоматически
Поставщик поддержки безопасности NT LM (NT LM Security Support Provider) | NtLmSsp | lsass.exe | Нет | Вручную | Вручную
Рабочая станция (Workstation) | lanmanworkstation | svchost.exe | Нет | Автоматически | Автоматически
Расширения драйверов WMI (Windows Management Instrumentation Driver Extension) | Wmi | svchost.exe | Нет | Не доступна | Вручную
Сетевой вход в систему (Net Logon) SP2 | Netlogon | lsass.exe | Рабочая станция (Workstation) | Вручную | Вручную
Сетевые подключения (Network Connections) | Netman | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную | Вручную
Сервер (Server) | lanmanserver | svchost.exe.exe | Нет | Автоматически | Автоматически
Сервер папки обмена (ClipBook) SP2 | ClipSrv | clipsrv.exe | Служба сетевого DDE (Network DDE) | Отключена | Отключена
Серийный номер переносного медиа-устройства (Portable Media Serial Number) SP2 | WmdmPmSp | svchost.exe | Нет | Автоматически | Автоматически
Система событий COM+ (COM+ Event System) | EventSystem | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную | Вручную
Системное приложение COM+ (COM+ System Application) | COMSysApp | dllhost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную | Вручную
Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service) | dmadmin | dmadmin.exe | Logical Disk Manager, Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную | Вручную
Служба восстановления системы (System Restore Service) | srservice | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически | Автоматически
Служба времени Windows (Windows Time) | W32Time | svchost.exe | Нет | Автоматически | Автоматически
Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA)) | stisvc | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную | Вручную
Служба индексирования (Indexing Service) | cisvc | cisvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную | Вручную
Служба обнаружения SSDP (SSDP Discovery Service) | SSDPSRV | svchost.exe | Нет | Вручную | Вручную
Служба регистрации ошибок (Error Reporting Service) | ERSvc | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически | Автоматически
Служба серийных номеров переносных устройств мультимедиа SP2 | WmdmPmSp | svchost.exe | Нет | Вручную | Вручную
Служба сетевого расположения (NLA) (Network Location Awareness (NLA)) | Nla | svchost.exe | Нет | Вручную | Вручную
Служба сетевого DDE (Network DDE) SP2 | NetDDE | netdde.exe | Диспетчер сетевого DDE (Network DDE DSDM) | Отключена | Отключена
Служба сообщений (Messenger) SP2 | Messenger | services.exe | NetBIOS Interface, Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена | Отключена
Служба факсов (Fax Service) | FAX | fxssvc.exe | Plug and Play, Диспетчер очереди печати (Print Spooler), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Телефония (Telephony) | Не установлена | Не установлена
Служба шлюза уровня приложения (Application Layer Gateway Service) | ALG | alg.exe | Нет | Вручную | Вручную
Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service) | ImapiService | imapi.exe | Нет | Вручную | Вручную
Службы криптографии (Cryptographic Services) | CryptSvc | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически | Автоматически
Службы терминалов (Terminal Services) | TermService | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную | Вручную
Службы IPSEC (IPSEC Services) SP2 | PolicyAgent | lsass.exe | IPSEC driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Автоматически | Автоматически
Смарт-карты (Smart Card) | SCardSvr | SCardSvr.exe | Plug and Play (Plug and Play) | Вручную | Вручную
Совместимость быстрого переключения пользователей (Fast User Switching Compatibility) | FastUserSwitching Compatibility | svchost.exe | Службы терминалов (Terminal Services) | Вручную | Вручную
Справка и поддержка (Help and Support) | helpsvc | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически | Автоматически
Съемные ЗУ (Removable Storage) | NtmsSvc | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную | Вручную
Телефония (Telephony) | TapiSrv | svchost.exe | Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную | Вручную
Темы (Themes) | Themes | svchost.exe | Нет | Автоматически | Автоматически
Теневое копирование тома (Volume Shadow Copy) | VSS | vssvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную | Вручную
Уведомление о системных событиях (System Event Notification) | SENS | svchost.exe | Система событий COM+ (COM+ Event System) | Автоматически | Автоматически
Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | RpcSs | svchost.exe | Нет | Автоматически | Автоматически
Удаленный реестр (Remote Registry Service) | RemoteRegistry | svchost.exe | Нет | Не доступна | Автоматически
Узел универсальных PnP-устройств (Universal Plug and Play Device Host) | UPNPhost | svchost.exe | Служба обнаружения SSDP (SSDP Discovery Service) | Вручную | Вручную
Управление приложениями (Application Management) | AppMgmt | svchost.exe | None | Вручную | Вручную
Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service) | BITS | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Вручную | Вручную
DHCP-клиент (DHCP Client) | Dhcp | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP, TCP/IP Protocol Driver | Автоматически | Автоматически
DNS-клиент (DNS Client) | Dnscache | svchost.exe | TCP/IP Protocol Driver | Автоматически | Автоматически
NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing) | mnmsrvc | mnmsrvc.exe | Нет | Вручную | Вручную
Plug and Play (Plug and Play) | PlugPlay | services.exe | Нет | Автоматически | Автоматически
QoS RSVP (QoS RSVP) | RSVP | rsvp.exe | AFD Networking Support Environment, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Вручную | Вручную
Telnet (Telnet) | TlntSvr | tlntsvr.exe | Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Не доступна | Вручную
Windows Audio (Windows Audio) | AudioSrv | svchost.exe | Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически | Автоматически
Windows Installer (Windows Installer) | MSIServer | msiexec.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную | Вручную
Веб-публикации (World Wide Web Publishing) * | W3SVC | inetinfo.exe | IIS Admin (IIS Admin) | Не доступна | Не установлена
Простые службы TCP/IP (Simple TCP/IP Services) * | SimpTcp | tcpsvcs.exe | AFD Networking Support Environment | Не установлена | Не установлена
Сервер печати TCP/IP (TCP/IP Printer Server) * | LPDSVC | tcpsvcs.exe | Диспетчер очереди печати (Print Spooler), TCP/IP Protocol Driver | Не установлена | Не установлена
Служба ловушек SNMP (SNMP Trap Service) * | SMNPTRAP | snmptrap.exe | Журнал событий (Event Log) | Не установлена | Не установлена
Служба SNMP (SNMP Service) * | SMNP | snmp.exe | Журнал событий (Event Log) | Не установлена | Не установлена
Слушатель RIP (RIP Listener) * | lprip | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Не доступна | Не установлена
FTP-публикации (FTP Publishing Service) * | MSFTPSVC | inetinfo.exe | IIS Admin (IIS Admin) | Не доступна | Не установлена
IIS Admin (IIS Admin) * | IISADMIN | inetinfo.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Не доступна | Не установлена
Message Queuing (Message Queuing) * | MSMQ | mqsvc.exe | Координатор распределенных транзакций (Distributed Transaction Coordinator), Message Queuing access control, Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Reliable Multicast Protocol driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Сервер (Server) | Не доступна | Не установлена
Message Queuing Triggers (Message Queuing Triggers) * | MSMQTriggers | mqtgsvc.exe | Message Queuing (Message Queuing) | Не доступна | Не установлена
MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) * | SwPrv | dllhost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную | Вручную
Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)) * | SMTPSVC | inetinfo.exe | Журнал событий (Event Log), IIS Admin (IIS Admin) | Не доступна | Не установлена


Конфигурация "для всех"

На этой странице представлена конфигурация "для всех" служб Windows XP в нашем понимании. Это система, подходит примерно 95% пользователей. Это уменьшит до минимума кол-во ошибок в логе, но мы не гарантируем, что это конфигурация будет работать у вас без ошибок.

Ниже приведены рекомендуемые значения служб Windows XP для данной конфигурации:

Пояснения к таблице:

  • Отображаемое имя - Это имя, которое носит служба в Панели Управления -> Администрирование -> Службы
  • Название процесса - Название процесса, которой работает в фоном режиме (отображается в Диспетчере задач)
  • Зависимость - Описывают какие службы требуются для запуска данной
  • В скобках указано название службы в английской версии Windows XP
  • Символы обзначенные * не установлены в Windows XP Home & Pro, их необходимо отдельно устанавливать с диска
  • Значения Автоматически - соответствует тому, что служба автоматически включена в только что установленном Windows XP; Вручную - соответствует тому, что служба включется вручную в только что установленном Windows XP ; Отключена - соответствует тому, что служба отключена в только что установленном Windows XP
Отображаемое имя | Название процесса | Зависимость | Значение
Автоматическое обновление (Automatic Updates) | svchost.exe | Нет | Автоматически
Адаптер производительности WMI (WMI Performance Adapter) | wmiapsrv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Беспроводная настройка (Wireless Zero Configuration) | svchost.exe | NDIS Usermode I/O Protocol, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing) | svchost.exe | Служба шлюза уровня приложения (Application Layer Gateway Service), Сетевые подключения (Network Connections), Служба сетевого расположения (NLA) (Network Location Awareness (NLA)), Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | Автоматически
Веб-клиент (WebClient) | svchost.exe | WebDav Client Redirector | Отключена
Вторичный вход в систему (Secondary Logon) | svchost.exe | Нет | Отключена
Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager) | svchost.exe | Диспетчер подключений удаленного доступа (Remote Access Connection Manager), Телефония (Telephony) | Вручную
Диспетчер логических дисков (Logical Disk Manager) | svchost.exe | Plug and Play, Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Диспетчер отгрузки (Upload Manager) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер очереди печати (Print Spooler) | spoolsv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | svchost.exe | Телефония (Telephony) | Вручную
Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager) | sessmgr.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер сетевого DDE (Network DDE DSDM) | netdde.exe | AFD Networking Support Enviroment, TCP/IP Protocol Driver | Отключена
Диспетчер учетных записей безопасности (Security Accounts Manager) | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Доступ к HID-устройствам (Human Interface Device Access) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Журнал событий (Event Log) | services.exe | Нет | Автоматически
Журналы и оповещения производительности (Performance Logs and Alerts) | smlogsvc.exe | Нет | Отключена
Защищенное хранилище (Protected Storage) | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Инструментарий управления Windows (Windows Management Instrumentation) | svchost.exe | Журнал событий (Event Log), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Источник бесперебойного питания (Uninterruptible Power Supply) | ups.exe | Нет | Отключена
Клиент отслеживания изменившихся связей (Distributed Link Tracking Client) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Координатор распределенных транзакций (Distributed Transaction Coordinator) | msdtc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Вручную
Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator) | locator.exe | Рабочая станция (Workstation) | Вручную
Маршрутизация и удаленный доступ (Routing and Remote Access) | svchost.exe | NetBIOSGroup, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Модуль поддержки смарт-карт (Smart Card Helper) | SCardSvr.exe | Нет | Отключена
Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service) | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP | Отключена
Обозреватель компьютеров (Computer Browser) | svchost.exe | Сервер (Server), Рабочая станция (Workstation) | Отключена
Оповещатель (Alerter) | svchost.exe | Рабочая станция (Workstation) | Отключена
Определение оборудования оболочки (Shell Hardware Detection) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Планировщик заданий (Task Scheduler) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Поставщик поддержки безопасности NT LM (NT LM Security Support Provider) | lsass.exe | Нет | Вручную
Рабочая станция (Workstation) | svchost.exe | Нет | Автоматически
Расширения драйверов WMI (Windows Management Instrumentation Driver Extension) | svchost.exe | Нет | Вручную
Сетевой вход в систему (Net Logon) | lsass.exe | Рабочая станция (Workstation) | Отключена
Сетевые подключения (Network Connections) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Сервер (Server) | svchost.exe.exe | Нет | Отключена
Сервер папки обмена (ClipBook) | clipsrv.exe | Служба сетевого DDE (Network DDE) | Отключена
Серийный номер переносного медиа-устройства (Portable Media Serial Number) | svchost.exe | Нет | Отключена
Система событий COM+ (COM+ Event System) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Системное приложение COM+ (COM+ System Application) | dllhost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service) | dmadmin.exe | Logical Disk Manager, Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Служба восстановления системы (System Restore Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Служба времени Windows (Windows Time) | svchost.exe | Нет | Отключена
Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA)) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Служба индексирования (Indexing Service) | cisvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба обнаружения SSDP (SSDP Discovery Service) | svchost.exe | Нет | Отключена
Служба регистрации ошибок (Error Reporting Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба сетевого расположения (NLA) (Network Location Awareness (NLA)) | svchost.exe | Нет | Вручную
Служба сетевого DDE (Network DDE) | netdde.exe | Диспетчер сетевого DDE (Network DDE DSDM) | Отключена
Служба сообщений (Messenger) | services.exe | NetBIOS Interface, Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена
Служба факсов (Fax Service) | fxssvc.exe | Plug and Play, Print Spooler, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Телефония (Telephony) | Не установлена
Служба шлюза уровня приложения (Application Layer Gateway Service) | alg.exe | Нет | Вручную
Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service) | imapi.exe | Нет | Автоматически
Службы криптографии (Cryptographic Services) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Службы терминалов (Terminal Services) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Службы IPSEC (IPSEC Services) | lsass.exe | IPSEC driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Смарт-карты (Smart Card) | SCardSvr.exe | Plug and Play (Plug and Play) | Отключена
Совместимость быстрого переключения пользователей (Fast User Switching Compatibility) | svchost.exe | Службы терминалов (Terminal Services) | Вручную
Справка и поддержка (Help and Support) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Съемные ЗУ (Removable Storage) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Телефония (Telephony) | svchost.exe | Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Темы (Themes) | svchost.exe | Нет | Автоматически
Теневое копирование тома (Volume Shadow Copy) | vssvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Уведомление о системных событиях (System Event Notification) | svchost.exe | Система событий COM+ (COM+ Event System) | Автоматически
Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | locator.exe | Нет | Автоматически
Удаленный реестр (Remote Registry Service) | svchost.exe | Нет | Отключена
Узел универсальных PnP-устройств (Universal Plug and Play Device Host) | svchost.exe | Служба обнаружения SSDP (SSDP Discovery Service) | Отключена
Управление приложениями (Application Management) | svchost.exe | None | Вручную
Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена
DHCP-клиент (DHCP Client) | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP, TCP/IP Protocol Driver | Автоматически
DNS-клиент (DNS Client) | svchost.exe | TCP/IP Protocol Driver | Автоматически
NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing) | mnmsrvc.exe | Нет | Отключена
Plug and Play (Plug and Play) | services.exe | Нет | Автоматически
QoS RSVP (QoS RSVP) | rsvp.exe | AFD Networking Support Environment, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Telnet (Telnet) | tlntsvr.exe | Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Windows Audio (Windows Audio) | svchost.exe | Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Windows Installer (Windows Installer) | msiexec.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Веб-публикации (World Wide Web Publishing) * | W3SVC | IIS Admin (IIS Admin) | Не установлена
Простые службы TCP/IP (Simple TCP/IP Services) * | SimpTcp | AFD Networking Support Environment | Не установлена
Сервер печати TCP/IP (TCP/IP Printer Server) * | LPDSVC | Диспетчер очереди печати (Print Spooler), TCP/IP Protocol Driver | Не установлена
Служба ловушек SNMP (SNMP Trap Service) * | SMNPTRAP | Журнал событий (Event Log) | Не установлена
Служба SNMP (SNMP Service) * | SMNP | Журнал событий (Event Log) | Не установлена
Слушатель RIP (RIP Listener) * | lprip | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Не установлена
FTP-публикации (FTP Publishing Service) * | MSFTPSVC | IIS Admin (IIS Admin) | Не установлена
IIS Admin (IIS Admin) * | IISADMIN | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Не установлена
Message Queuing (Message Queuing) * | MSMQ | Координатор распределенных транзакций (Distributed Transaction Coordinator), Message Queuing access control, Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Reliable Multicast Protocol driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Сервер (Server) | Не установлена
Message Queuing Triggers (Message Queuing Triggers) * | MSMQTriggers | Message Queuing (Message Queuing) | Не установлена
MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) * | SwPrv | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)) * | SMTPSVC | Журнал событий (Event Log), IIS Admin (IIS Admin) | Не установлена


Игровая конфигурация

На этой странице представлена Игровая конфигурация служб Windows XP в нашем понимании. Это система, которая использует интернет через сеть, поддерживает доступ к файлам и принтерам и доставляет наслаждение от игрового процесса, но мы не гарантируем, что это конфигурация будет работать у вас без ошибок.

Ниже приведены рекомендуемые значения служб Windows XP для данной конфигурации:

Пояснения к таблице:

  • Отображаемое имя - Это имя, которое носит служба в Панели Управления -> Администрирование -> Службы
  • Название процесса - Название процесса, которой работает в фоном режиме (отображается в Диспетчере задач)
  • Зависимость - Описывают какие службы требуются для запуска данной
  • В скобках указано название службы в английской версии Windows XP
  • Символы обзначенные * не установлены в Windows XP Home & Pro, их необходимо отдельно устанавливать с диска
  • Значения Автоматически - соответствует тому, что служба автоматически включена в только что установленном Windows XP; Вручную - соответствует тому, что служба включется вручную в только что установленном Windows XP ; Отключена - соответствует тому, что служба отключена в только что установленном Windows XP
Отображаемое имя | Название процесса | Зависимость | Значение
Автоматическое обновление (Automatic Updates) | svchost.exe | Нет | Отключена
Адаптер производительности WMI (WMI Performance Adapter) | wmiapsrv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Беспроводная настройка (Wireless Zero Configuration) | svchost.exe | NDIS Usermode I/O Protocol, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing) | svchost.exe | Служба шлюза уровня приложения (Application Layer Gateway Service), Сетевые подключения (Network Connections), Служба сетевого расположения (NLA) (Network Location Awareness (NLA)), Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | Отключена
Веб-клиент (WebClient) | svchost.exe | WebDav Client Redirector | Отключена
Вторичный вход в систему (Secondary Logon) | svchost.exe | Нет | Отключена
Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager) | svchost.exe | Диспетчер подключений удаленного доступа (Remote Access Connection Manager), Телефония (Telephony) | Отключена
Диспетчер логических дисков (Logical Disk Manager) | svchost.exe | Plug and Play, Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер отгрузки (Upload Manager) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер очереди печати (Print Spooler) | spoolsv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | svchost.exe | Телефония (Telephony) | Отключена
Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager) | sessmgr.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер сетевого DDE (Network DDE DSDM) | netdde.exe | AFD Networking Support Enviroment, TCP/IP Protocol Driver | Отключена
Диспетчер учетных записей безопасности (Security Accounts Manager) | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Доступ к HID-устройствам (Human Interface Device Access) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Журнал событий (Event Log) | services.exe | Нет | Автоматически
Журналы и оповещения производительности (Performance Logs and Alerts) | smlogsvc.exe | Нет | Отключена
Защищенное хранилище (Protected Storage) | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Инструментарий управления Windows (Windows Management Instrumentation) | svchost.exe | Журнал событий (Event Log), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Источник бесперебойного питания (Uninterruptible Power Supply) | ups.exe | Нет | Отключена
Клиент отслеживания изменившихся связей (Distributed Link Tracking Client) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Координатор распределенных транзакций (Distributed Transaction Coordinator) | msdtc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Вручную
Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator) | locator.exe | Рабочая станция (Workstation) | Вручную
Маршрутизация и удаленный доступ (Routing and Remote Access) | svchost.exe | NetBIOSGroup, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Модуль поддержки смарт-карт (Smart Card Helper) | SCardSvr.exe | Нет | Отключена
Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service) | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP | Отключена
Обозреватель компьютеров (Computer Browser) | svchost.exe | Сервер (Server), Рабочая станция (Workstation) | Отключена
Оповещатель (Alerter) | svchost.exe | Рабочая станция (Workstation) | Отключена
Определение оборудования оболочки (Shell Hardware Detection) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Планировщик заданий (Task Scheduler) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Поставщик поддержки безопасности NT LM (NT LM Security Support Provider) | lsass.exe | Нет | Вручную
Рабочая станция (Workstation) | svchost.exe | Нет | Автоматически
Расширения драйверов WMI (Windows Management Instrumentation Driver Extension) | svchost.exe | Нет | Вручную
Сетевой вход в систему (Net Logon) | lsass.exe | Рабочая станция (Workstation) | Отключена
Сетевые подключения (Network Connections) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Сервер (Server) | svchost.exe.exe | Нет | Отключена
Сервер папки обмена (ClipBook) | clipsrv.exe | Служба сетевого DDE (Network DDE) | Отключена
Серийный номер переносного медиа-устройства (Portable Media Serial Number) | svchost.exe | Нет | Отключена
Система событий COM+ (COM+ Event System) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Системное приложение COM+ (COM+ System Application) | dllhost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service) | dmadmin.exe | Logical Disk Manager, Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба восстановления системы (System Restore Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба времени Windows (Windows Time) | svchost.exe | Нет | Отключена
Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA)) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба индексирования (Indexing Service) | cisvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба обнаружения SSDP (SSDP Discovery Service) | svchost.exe | Нет | Отключена
Служба регистрации ошибок (Error Reporting Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба сетевого расположения (NLA) (Network Location Awareness (NLA)) | svchost.exe | Нет | Отключена
Служба сетевого DDE (Network DDE) | netdde.exe | Диспетчер сетевого DDE (Network DDE DSDM) | Отключена
Служба сообщений (Messenger) | services.exe | NetBIOS Interface, Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена
Служба факсов (Fax Service) | fxssvc.exe | Plug and Play, Print Spooler, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Телефония (Telephony) | Не установлена
Служба шлюза уровня приложения (Application Layer Gateway Service) | alg.exe | Нет | Отключена
Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service) | imapi.exe | Нет | Отключена
Службы криптографии (Cryptographic Services) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Службы терминалов (Terminal Services) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Службы IPSEC (IPSEC Services) | lsass.exe | IPSEC driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Смарт-карты (Smart Card) | SCardSvr.exe | Plug and Play (Plug and Play) | Отключена
Совместимость быстрого переключения пользователей (Fast User Switching Compatibility) | svchost.exe | Службы терминалов (Terminal Services) | Отключена
Справка и поддержка (Help and Support) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Съемные ЗУ (Removable Storage) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Телефония (Telephony) | svchost.exe | Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Темы (Themes) | svchost.exe | Нет | Отключена
Теневое копирование тома (Volume Shadow Copy) | vssvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Уведомление о системных событиях (System Event Notification) | svchost.exe | Система событий COM+ (COM+ Event System) | Отключена
Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | locator.exe | Нет | Автоматически
Удаленный реестр (Remote Registry Service) | svchost.exe | Нет | Отключена
Узел универсальных PnP-устройств (Universal Plug and Play Device Host) | svchost.exe | Служба обнаружения SSDP (SSDP Discovery Service) | Отключена
Управление приложениями (Application Management) | svchost.exe | None | Вручную
Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена
DHCP-клиент (DHCP Client) | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP, TCP/IP Protocol Driver | Автоматически
DNS-клиент (DNS Client) | svchost.exe | TCP/IP Protocol Driver | Отключена
NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing) | mnmsrvc.exe | Нет | Отключена
Plug and Play (Plug and Play) | services.exe | Нет | Автоматически
QoS RSVP (QoS RSVP) | rsvp.exe | AFD Networking Support Environment, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Telnet (Telnet) | tlntsvr.exe | Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Windows Audio (Windows Audio) | svchost.exe | Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Windows Installer (Windows Installer) | msiexec.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Веб-публикации (World Wide Web Publishing) * | W3SVC | IIS Admin (IIS Admin) | Не установлена
Простые службы TCP/IP (Simple TCP/IP Services) * | SimpTcp | AFD Networking Support Environment | Не установлена
Сервер печати TCP/IP (TCP/IP Printer Server) * | LPDSVC | Диспетчер очереди печати (Print Spooler), TCP/IP Protocol Driver | Не установлена
Служба ловушек SNMP (SNMP Trap Service) * | SMNPTRAP | Журнал событий (Event Log) | Не установлена
Служба SNMP (SNMP Service) * | SMNP | Журнал событий (Event Log) | Не установлена
Слушатель RIP (RIP Listener) * | lprip | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Не установлена
FTP-публикации (FTP Publishing Service) * | MSFTPSVC | IIS Admin (IIS Admin) | Не установлена
IIS Admin (IIS Admin) * | IISADMIN | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Не установлена
Message Queuing (Message Queuing) * | MSMQ | Координатор распределенных транзакций (Distributed Transaction Coordinator), Message Queuing access control, Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Reliable Multicast Protocol driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Сервер (Server) | Не установлена
Message Queuing Triggers (Message Queuing Triggers) * | MSMQTriggers | Message Queuing (Message Queuing) | Не установлена
MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) * | SwPrv | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)) * | SMTPSVC | Журнал событий (Event Log), IIS Admin (IIS Admin) | Не установлена


Интернет конфигурация

На этой странице представлена Интернет конфигурация служб Windows XP в нашем понимании. Это система, которая базируется на максимальной производительности и защиты для сети и интернета, но мы не гарантируем, что это конфигурация будет работать у вас без ошибок.

Ниже приведены рекомендуемые значения служб Windows XP для данной конфигурации:

Пояснения к таблице:

  • Отображаемое имя - Это имя, которое носит служба в Панели Управления -> Администрирование -> Службы
  • Название процесса - Название процесса, которой работает в фоном режиме (отображается в Диспетчере задач)
  • Зависимость - Описывают какие службы требуются для запуска данной
  • В скобках указано название службы в английской версии Windows XP
  • Символы обзначенные * не установлены в Windows XP Home & Pro, их необходимо отдельно устанавливать с диска
  • Значения Автоматически - соответствует тому, что служба автоматически включена в только что установленном Windows XP; Вручную - соответствует тому, что служба включется вручную в только что установленном Windows XP ; Отключена - соответствует тому, что служба отключена в только что установленном Windows XP
Отображаемое имя | Название процесса | Зависимость | Значение
Автоматическое обновление (Automatic Updates) | svchost.exe | Нет | Автоматически
Адаптер производительности WMI (WMI Performance Adapter) | wmiapsrv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Беспроводная настройка (Wireless Zero Configuration) | svchost.exe | NDIS Usermode I/O Protocol, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing) | svchost.exe | Служба шлюза уровня приложения (Application Layer Gateway Service), Сетевые подключения (Network Connections), Служба сетевого расположения (NLA) (Network Location Awareness (NLA)), Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | Автоматически
Веб-клиент (WebClient) | svchost.exe | WebDav Client Redirector | Отключена
Вторичный вход в систему (Secondary Logon) | svchost.exe | Нет | Отключена
Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager) | svchost.exe | Диспетчер подключений удаленного доступа (Remote Access Connection Manager), Телефония (Telephony) | Вручную
Диспетчер логических дисков (Logical Disk Manager) | svchost.exe | Plug and Play, Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер отгрузки (Upload Manager) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер очереди печати (Print Spooler) | spoolsv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | svchost.exe | Телефония (Telephony) | Автоматически
Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager) | sessmgr.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер сетевого DDE (Network DDE DSDM) | netdde.exe | AFD Networking Support Enviroment, TCP/IP Protocol Driver | Отключена
Диспетчер учетных записей безопасности (Security Accounts Manager) | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Доступ к HID-устройствам (Human Interface Device Access) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Журнал событий (Event Log) | services.exe | Нет | Автоматически
Журналы и оповещения производительности (Performance Logs and Alerts) | smlogsvc.exe | Нет | Отключена
Защищенное хранилище (Protected Storage) | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Инструментарий управления Windows (Windows Management Instrumentation) | svchost.exe | Журнал событий (Event Log), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Источник бесперебойного питания (Uninterruptible Power Supply) | ups.exe | Нет | Отключена
Клиент отслеживания изменившихся связей (Distributed Link Tracking Client) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Координатор распределенных транзакций (Distributed Transaction Coordinator) | msdtc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Вручную
Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator) | locator.exe | Рабочая станция (Workstation) | Вручную
Маршрутизация и удаленный доступ (Routing and Remote Access) | svchost.exe | NetBIOSGroup, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Модуль поддержки смарт-карт (Smart Card Helper) | SCardSvr.exe | Нет | Отключена
Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service) | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP | Отключена
Обозреватель компьютеров (Computer Browser) | svchost.exe | Сервер (Server), Рабочая станция (Workstation) | Автоматически
Оповещатель (Alerter) | svchost.exe | Рабочая станция (Workstation) | Отключена
Определение оборудования оболочки (Shell Hardware Detection) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Планировщик заданий (Task Scheduler) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Поставщик поддержки безопасности NT LM (NT LM Security Support Provider) | lsass.exe | Нет | Вручную
Рабочая станция (Workstation) | svchost.exe | Нет | Автоматически
Расширения драйверов WMI (Windows Management Instrumentation Driver Extension) | svchost.exe | Нет | Вручную
Сетевой вход в систему (Net Logon) | lsass.exe | Рабочая станция (Workstation) | Отключена
Сетевые подключения (Network Connections) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Сервер (Server) | svchost.exe.exe | Нет | Автоматически
Сервер папки обмена (ClipBook) | clipsrv.exe | Служба сетевого DDE (Network DDE) | Отключена
Серийный номер переносного медиа-устройства (Portable Media Serial Number) | svchost.exe | Нет | Отключена
Система событий COM+ (COM+ Event System) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Системное приложение COM+ (COM+ System Application) | dllhost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service) | dmadmin.exe | Logical Disk Manager, Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Служба восстановления системы (System Restore Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба времени Windows (Windows Time) | svchost.exe | Нет | Отключена
Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA)) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Служба индексирования (Indexing Service) | cisvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба обнаружения SSDP (SSDP Discovery Service) | svchost.exe | Нет | Отключена
Служба регистрации ошибок (Error Reporting Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба сетевого расположения (NLA) (Network Location Awareness (NLA)) | svchost.exe | Нет | Автоматически
Служба сетевого DDE (Network DDE) | netdde.exe | Диспетчер сетевого DDE (Network DDE DSDM) | Отключена
Служба сообщений (Messenger) | services.exe | NetBIOS Interface, Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена
Служба факсов (Fax Service) | fxssvc.exe | Plug and Play, Print Spooler, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Телефония (Telephony) | Не установлена
Служба шлюза уровня приложения (Application Layer Gateway Service) | alg.exe | Нет | Автоматически
Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service) | imapi.exe | Нет | Автоматически
Службы криптографии (Cryptographic Services) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Службы терминалов (Terminal Services) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Службы IPSEC (IPSEC Services) | lsass.exe | IPSEC driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Смарт-карты (Smart Card) | SCardSvr.exe | Plug and Play (Plug and Play) | Отключена
Совместимость быстрого переключения пользователей (Fast User Switching Compatibility) | svchost.exe | Службы терминалов (Terminal Services) | Вручную
Справка и поддержка (Help and Support) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Съемные ЗУ (Removable Storage) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Телефония (Telephony) | svchost.exe | Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Темы (Themes) | svchost.exe | Нет | Автоматически
Теневое копирование тома (Volume Shadow Copy) | vssvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Уведомление о системных событиях (System Event Notification) | svchost.exe | Система событий COM+ (COM+ Event System) | Автоматически
Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | locator.exe | Нет | Автоматически
Удаленный реестр (Remote Registry Service) | svchost.exe | Нет | Отключена
Узел универсальных PnP-устройств (Universal Plug and Play Device Host) | svchost.exe | Служба обнаружения SSDP (SSDP Discovery Service) | Отключена
Управление приложениями (Application Management) | svchost.exe | None | Вручную
Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена
DHCP-клиент (DHCP Client) | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP, TCP/IP Protocol Driver | Отключена
DNS-клиент (DNS Client) | svchost.exe | TCP/IP Protocol Driver | Автоматически
NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing) | mnmsrvc.exe | Нет | Отключена
Plug and Play (Plug and Play) | services.exe | Нет | Автоматически
QoS RSVP (QoS RSVP) | rsvp.exe | AFD Networking Support Environment, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Telnet (Telnet) | tlntsvr.exe | Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Windows Audio (Windows Audio) | svchost.exe | Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Windows Installer (Windows Installer) | msiexec.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Веб-публикации (World Wide Web Publishing) * | W3SVC | IIS Admin (IIS Admin) | Не установлена
Простые службы TCP/IP (Simple TCP/IP Services) * | SimpTcp | AFD Networking Support Environment | Не установлена
Сервер печати TCP/IP (TCP/IP Printer Server) * | LPDSVC | Диспетчер очереди печати (Print Spooler), TCP/IP Protocol Driver | Не установлена
Служба ловушек SNMP (SNMP Trap Service) * | SMNPTRAP | Журнал событий (Event Log) | Не установлена
Служба SNMP (SNMP Service) * | SMNP | Журнал событий (Event Log) | Не установлена
Слушатель RIP (RIP Listener) * | lprip | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Не установлена
FTP-публикации (FTP Publishing Service) * | MSFTPSVC | IIS Admin (IIS Admin) | Не установлена
IIS Admin (IIS Admin) * | IISADMIN | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Не установлена
Message Queuing (Message Queuing) * | MSMQ | Координатор распределенных транзакций (Distributed Transaction Coordinator), Message Queuing access control, Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Reliable Multicast Protocol driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Сервер (Server) | Не установлена
Message Queuing Triggers (Message Queuing Triggers) * | MSMQTriggers | Message Queuing (Message Queuing) | Не установлена
MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) * | SwPrv | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)) * | SMTPSVC | Журнал событий (Event Log), IIS Admin (IIS Admin) | Не установлена


Самая урезанная конфигурация

На этой странице представлена Самая урезанная конфигурация служб Windows XP в нашем понимании. Это система, которая обеспечивают максимальную производительность. Она рассчитана на выход в интернет через сеть со статическим IP. Система не поддерживает удаленный доступ к файлам и принтерам. Многие вещи могут не работать в этой конфигурации, поэтому вы можете использовать ее на свой страх и риск, но мы не гарантируем, что это конфигурация будет работать у вас без ошибок.

Ниже приведены рекомендуемые значения служб Windows XP для данной конфигурации:

Пояснения к таблице:

  • Отображаемое имя - Это имя, которое носит служба в Панели Управления -> Администрирование -> Службы
  • Название процесса - Название процесса, которой работает в фоном режиме (отображается в Диспетчере задач)
  • Зависимость - Описывают какие службы требуются для запуска данной
  • В скобках указано название службы в английской версии Windows XP
  • Символы обзначенные * не установлены в Windows XP Home & Pro, их необходимо отдельно устанавливать с диска
  • Значения Автоматически - соответствует тому, что служба автоматически включена в только что установленном Windows XP; Вручную - соответствует тому, что служба включется вручную в только что установленном Windows XP ; Отключена - соответствует тому, что служба отключена в только что установленном Windows XP
Отображаемое имя | Название процесса | Зависимость | Значение
Автоматическое обновление (Automatic Updates) | svchost.exe | Нет | Отключена
Адаптер производительности WMI (WMI Performance Adapter) | wmiapsrv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Беспроводная настройка (Wireless Zero Configuration) | svchost.exe | NDIS Usermode I/O Protocol, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing) | svchost.exe | Служба шлюза уровня приложения (Application Layer Gateway Service), Сетевые подключения (Network Connections), Служба сетевого расположения (NLA) (Network Location Awareness (NLA)), Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | Отключена
Веб-клиент (WebClient) | svchost.exe | WebDav Client Redirector | Отключена
Вторичный вход в систему (Secondary Logon) | svchost.exe | Нет | Отключена
Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager) | svchost.exe | Диспетчер подключений удаленного доступа (Remote Access Connection Manager), Телефония (Telephony) | Отключена
Диспетчер логических дисков (Logical Disk Manager) | svchost.exe | Plug and Play, Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер отгрузки (Upload Manager) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер очереди печати (Print Spooler) | spoolsv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | svchost.exe | Телефония (Telephony) | Отключена
Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager) | sessmgr.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер сетевого DDE (Network DDE DSDM) | netdde.exe | AFD Networking Support Enviroment, TCP/IP Protocol Driver | Отключена
Диспетчер учетных записей безопасности (Security Accounts Manager) | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Доступ к HID-устройствам (Human Interface Device Access) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Журнал событий (Event Log) | services.exe | Нет | Автоматически
Журналы и оповещения производительности (Performance Logs and Alerts) | smlogsvc.exe | Нет | Отключена
Защищенное хранилище (Protected Storage) | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Инструментарий управления Windows (Windows Management Instrumentation) | svchost.exe | Журнал событий (Event Log), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Источник бесперебойного питания (Uninterruptible Power Supply) | ups.exe | Нет | Отключена
Клиент отслеживания изменившихся связей (Distributed Link Tracking Client) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Координатор распределенных транзакций (Distributed Transaction Coordinator) | msdtc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Вручную
Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator) | svchost.exe | Рабочая станция (Workstation) | Отключена
Маршрутизация и удаленный доступ (Routing and Remote Access) | svchost.exe | NetBIOSGroup, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Модуль поддержки смарт-карт (Smart Card Helper) | SCardSvr.exe | Нет | Отключена
Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service) | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP | Отключена
Обозреватель компьютеров (Computer Browser) | svchost.exe | Сервер (Server), Рабочая станция (Workstation) | Отключена
Оповещатель (Alerter) | svchost.exe | Рабочая станция (Workstation) | Отключена
Определение оборудования оболочки (Shell Hardware Detection) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Планировщик заданий (Task Scheduler) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Поставщик поддержки безопасности NT LM (NT LM Security Support Provider) | lsass.exe | Нет | Отключена
Рабочая станция (Workstation) | svchost.exe | Нет | Автоматически
Расширения драйверов WMI (Windows Management Instrumentation Driver Extension) | svchost.exe | Нет | Отключена
Сетевой вход в систему (Net Logon) | lsass.exe | Рабочая станция (Workstation) | Отключена
Сетевые подключения (Network Connections) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Сервер (Server) | svchost.exe.exe | Нет | Отключена
Сервер папки обмена (ClipBook) | clipsrv.exe | Служба сетевого DDE (Network DDE) | Отключена
Серийный номер переносного медиа-устройства (Portable Media Serial Number) | svchost.exe | Нет | Отключена
Система событий COM+ (COM+ Event System) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Системное приложение COM+ (COM+ System Application) | dllhost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service) | dmadmin.exe | Logical Disk Manager, Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба восстановления системы (System Restore Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба времени Windows (Windows Time) | svchost.exe | Нет | Отключена
Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA)) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба индексирования (Indexing Service) | cisvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба обнаружения SSDP (SSDP Discovery Service) | svchost.exe | Нет | Отключена
Служба регистрации ошибок (Error Reporting Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба сетевого расположения (NLA) (Network Location Awareness (NLA)) | svchost.exe | Нет | Отключена
Служба сетевого DDE (Network DDE) | netdde.exe | Диспетчер сетевого DDE (Network DDE DSDM) | Отключена
Служба сообщений (Messenger) | services.exe | NetBIOS Interface, Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена
Служба факсов (Fax Service) | fxssvc.exe | Plug and Play, Print Spooler, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Телефония (Telephony) | Не установлена
Служба шлюза уровня приложения (Application Layer Gateway Service) | alg.exe | Нет | Отключена
Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service) | imapi.exe | Нет | Отключена
Службы криптографии (Cryptographic Services) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Службы терминалов (Terminal Services) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Службы IPSEC (IPSEC Services) | lsass.exe | IPSEC driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Смарт-карты (Smart Card) | SCardSvr.exe | Plug and Play (Plug and Play) | Отключена
Совместимость быстрого переключения пользователей (Fast User Switching Compatibility) | svchost.exe | Службы терминалов (Terminal Services) | Отключена
Справка и поддержка (Help and Support) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Съемные ЗУ (Removable Storage) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Телефония (Telephony) | svchost.exe | Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Темы (Themes) | svchost.exe | Нет | Отключена
Теневое копирование тома (Volume Shadow Copy) | vssvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Уведомление о системных событиях (System Event Notification) | svchost.exe | Система событий COM+ (COM+ Event System) | Отключена
Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | locator.exe | Нет | Автоматически
Удаленный реестр (Remote Registry Service) | svchost.exe | Нет | Отключена
Узел универсальных PnP-устройств (Universal Plug and Play Device Host) | svchost.exe | Служба обнаружения SSDP (SSDP Discovery Service) | Отключена
Управление приложениями (Application Management) | svchost.exe | None | Вручную
Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена
DHCP-клиент (DHCP Client) | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP, TCP/IP Protocol Driver | Отключена
DNS-клиент (DNS Client) | svchost.exe | TCP/IP Protocol Driver | Отключена
NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing) | mnmsrvc.exe | Нет | Отключена
Plug and Play (Plug and Play) | services.exe | Нет | Автоматически
QoS RSVP (QoS RSVP) | rsvp.exe | AFD Networking Support Environment, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Telnet (Telnet) | tlntsvr.exe | Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Windows Audio (Windows Audio) | svchost.exe | Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Windows Installer (Windows Installer) | msiexec.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Веб-публикации (World Wide Web Publishing) * | W3SVC | IIS Admin (IIS Admin) | Не установлена
Простые службы TCP/IP (Simple TCP/IP Services) * | SimpTcp | AFD Networking Support Environment | Не установлена
Сервер печати TCP/IP (TCP/IP Printer Server) * | LPDSVC | Диспетчер очереди печати (Print Spooler), TCP/IP Protocol Driver | Не установлена
Служба ловушек SNMP (SNMP Trap Service) * | SMNPTRAP | Журнал событий (Event Log) | Не установлена
Служба SNMP (SNMP Service) * | SMNP | Журнал событий (Event Log) | Не установлена
Слушатель RIP (RIP Listener) * | lprip | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Не установлена
FTP-публикации (FTP Publishing Service) * | MSFTPSVC | IIS Admin (IIS Admin) | Не установлена
IIS Admin (IIS Admin) * | IISADMIN | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Не установлена
Message Queuing (Message Queuing) * | MSMQ | Координатор распределенных транзакций (Distributed Transaction Coordinator), Message Queuing access control, Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Reliable Multicast Protocol driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Сервер (Server) | Не установлена
Message Queuing Triggers (Message Queuing Triggers) * | MSMQTriggers | Message Queuing (Message Queuing) | Не установлена
MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) * | SwPrv | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)) * | SMTPSVC | Журнал событий (Event Log), IIS Admin (IIS Admin) | Не установлена


Автоматическое обновление (Automatic Updates)

Если у вас нет постоянного соединения с Интернетом, или если вы хотите контролировать всё, что делает ваш компьютер, то обновлять программное обеспечение, входящее в состав Windows XP, можно и вручную.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Автоматического обновления (Automatic Updates):

  • Никакие

Какие службы требуют Автоматическое обновление (Automatic Updates) для нормального функционирования:

  • Никакие

Подробная информация по всем службам


Адаптер производительности WMI (WMI Performance Adapter)

Предоставляет информацию о библиотеках производительности от поставщиков WMI HiPerf.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Адаптера производительности WMI (WMI Performance Adapter):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Адаптер производительности WMI (WMI Performance Adapter)для нормального функционирования:

  • Никакие


Беспроводная настройка (Wireless Zero Configuration)

Предоставляет автоматическую настройку 802.11 адаптеров.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Беспроводной настройки (Wireless Zero Configuration):

  • NDIS Usermode I/O Protocol
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Беспроводную настройку (Wireless Zero Configuration) для нормального функционирования:

  • Никакие


Брандмауэр Windows/Общий доступ к Интернету (ICS)

SP2 До выхода SP2 данная служба называлась Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)

Обеспечивает поддержку служб трансляции адресов, адресации и разрешения имен или предотвращает вторжение служб в домашней сети или сети небольшого офиса. Позволяет тонко настроить фильтрацию сетевого траффика. Если вы используете файерволл сторонних производителей (Outpost firewall, Norton Personal Firewall, ZoneAlarm и т.п.), то необходимо отключить данную службу.

Значение по умолчанию в Windows XP Home: АвтоматическиSP2
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Брандмауэра Интернета (ICF) /Общего доступа к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing):

  • Служба шлюза уровня приложения (Application Layer Gateway Service)
  • Сетевые подключения (Network Connections)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Служба сетевого расположения (NLA) (Network Location Awareness (NLA))
    • AFD Networking Support Environment
    • NetBIOS over TCP/IP
      • TCP/IP Protocol Driver
        • IPSEC driver
  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
    • Телефония (Telephony)
      • Plug and Play (Plug and Play)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Инструментарий управления Windows (Windows Management Instrumentation)SP2
    • Журнал событий (Event Log)SP2
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))SP2

Какие службы требуют Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)для нормального функционирования:

  • Никакие


Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)

SP2 C выходом SP2 данная служба была переименована в Брандмауэр Windows/Общий доступ к Интернету (ICS)

Обеспечивает поддержку служб трансляции адресов, адресации и разрешения имен или предотвращает вторжение служб в домашней сети или сети небольшого офиса. Если вы используете сторонние программы для защиты компьютера, то нет необходимости в использовании данной службы.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Брандмауэра Интернета (ICF) /Общего доступа к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing):

  • Служба шлюза уровня приложения (Application Layer Gateway Service)
  • Сетевые подключения (Network Connections)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Служба сетевого расположения (NLA) (Network Location Awareness (NLA))
    • AFD Networking Support Environment
    • NetBIOS over TCP/IP
      • TCP/IP Protocol Driver
        • IPSEC driver
  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
    • Телефония (Telephony)
      • Plug and Play (Plug and Play)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)для нормального функционирования:

  • Никакие


Веб-клиент (WebClient)

Позволяет Windows-программам создавать, получать доступ и изменять файлы, хранящиеся в Интернете. Если эта служба остановлена, эти функции не доступны. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключено

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Веб-клиента (WebClient):

  • WebDav Client Redirector

Какие службы требуют Веб-клиент (WebClient) для нормального функционирования:

  • Никакие


Веб-публикации (World Wide Web Publishing)

Обеспечивает связь и администрирование веб-узла с помощью оснастки IIS.

Значение по умолчанию в Windows XP Home: Не доступна
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Веб-публикаций (World Wide Web Publishing):

  • IIS Admin (IIS Admin)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Диспетчер учетных записей безопасности (Security Accounts Manager)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Веб-публикации (World Wide Web Publishing) для нормального функционирования:

  • Никакие


Вторичный вход в систему (Secondary Logon)

Позволяет запускать процессы от имени другого пользователя. Если эта служба остановлена, этот тип регистрации пользователя недоступен. Если эта служба отключена, то нельзя запустить другие службы, которые явно зависят от нее.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключено

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Вторичного входа в систему (Secondary Logon):

  • Никакие

Какие службы требуют Вторичный вход в систему (Secondary Logon) для нормального функционирования:

  • Никакие


Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)

Создает подключение к удаленной сети, когда программа обращается к удаленному DNS- или NetBIOS-имени или адресу. Данная служба может быть необходима для функционирования вашего интернет соединения. Попробуйте отключить ее, если у вас перестал работать интернет, то верните значение службы в Автоматически. Имейте ввиду, что данная служба может потребоваться для некоторых прямых подключений или DSL-подключений.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Диспетчера авто-подключений удаленного доступа (Remote Access Auto Connection Manager):

  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
    • Телефония (Telephony)
      • Plug and Play (Plug and Play)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Телефония (Telephony)
    • Plug and Play (Plug and Play)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager) для нормального функционирования:

  • Никакие


Диспетчер логических дисков (Logical Disk Manager)

Обнаружение и наблюдение за новыми жесткими дисками и передача информации о томах жестких дисков службе управления диспетчера логических дисков. Если эта служба остановлена, состояние динамических дисков и информация о конфигурации может оказаться устаревшей. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Диспетчера логических дисков (Logical Disk Manager):

  • Plug and Play (Plug and Play)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Диспетчер логических дисков (Logical Disk Manager) для нормального функционирования:

  • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)


Диспетчер отгрузки (Upload Manager)

SP2 Данная служба будет удалена после установки SP2.

Управляет синхронной и асинхронной передачей файлов между клиентами и серверами в сети. Если эта служба остановлена, синхронная и асинхронная передача файлов между клиентами и серверами в сети не будет выполняться.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Диспетчера отгрузки (Upload Manager):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Диспетчер отгрузки (Upload Manager) для нормального функционирования:

  • Никакие


Диспетчер очереди печати (Print Spooler)

Загружает в память файлы для последующей печати.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Диспетчера очереди печати (Print Spooler):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Диспетчер очереди печати (Print Spooler) для нормального функционирования:

  • Служба факсов (Fax Service)
  • TCP/IP Printer Server


Диспетчер подключений удаленного доступа (Remote Access Connection Manager)

Создает сетевое подключение. Данная служба необходима, если вы используете Общий доступ к Интернету. Попробуйте отключить ее, если у вас перестал работать интернет, то верните значение службы в Автоматически. Имейте ввиду, что данная служба может потребоваться для некоторых прямых подключений или DSL-подключений.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Диспетчера подключений удаленного доступа (Remote Access Connection Manager):

  • Телефония (Telephony)
    • Plug and Play (Plug and Play)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Диспетчер подключений удаленного доступа (Remote Access Connection Manager) для нормального функционирования:

  • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
  • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)


Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager)

Управляет возможностями Удаленного помощника. После остановки данной службы Удаленный помощник будет недоступен. Если вам не нужна данная служба, то просто отключите ее. В режиме бездействия данная служба занимает от 3.4 до мб оперативной памяти.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Диспетчера сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager) для нормального функционирования:

  • Никакие


Диспетчер сетевого DDE (Network DDE DSDM)

Управляет сетевыми общими ресурсами динамического обмена данными (DDE). Если эта служба остановлена, сетевые общие ресурсы DDE не будут доступны. Я не нашел применения данной службы. Если вы не используете Сервер папки обмена (ClipBook), то отключите данную службу.

Значение по умолчанию в Windows XP Home: Отключена SP2
Значение по умолчанию в Windows XP Pro: Отключена SP2
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Диспетчера сетевого DDE (Network DDE DSDM):

  • Никакие

Какие службы требуют Диспетчер сетевого DDE (Network DDE DSDM) для нормального функционирования:

  • Служба сетевого DDE (Network DDE)
    • Сервер папки обмена (ClipBook)


Диспетчер учетных записей безопасности (Security Accounts Manager)

Хранит информацию о безопасности для учетной записи локального пользователя.

Без этой службы не будет работать служба IIS Admin (IIS Admin). Если вы не делали никаких изменений в Локальной политике безопасности (gpedit.msc), то можете отключить данную службу. Если же вы делали изменения в Локальной политике безопасности и отключите данную службу, то все изменения, которые вы делали, перестанут работать. Поэтому я рекомендую оставить режим запуска этой службы по умолчанию, то есть Автоматически.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Диспетчера учетных записей безопасности (Security Accounts Manager):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Диспетчер учетных записей безопасности (Security Accounts Manager) для нормального функционирования:

  • Координатор распределенных транзакций (Distributed Transaction Coordinator)
    • Message Queuing
      • Message Queuing Trigg
  • IIS Admin
    • FTP Publishing Service
    • Simple Mail Transport Protocol (SMTP)
    • World Wide Web Publishing Service


Доступ к HID-устройствам (Human Interface Device Access)

Обеспечивает универсальный доступ к HID-устройствам (Human Interface Devices), который активизирует и поддерживает использование заранее определенных клавиш быстрого вызова на клавиатуре, устройствах управления или иных устройствах мультимедиа. Если эта служба остановлена, клавиши быстрого вызова, управляемые этой службой, не будут работать. Вы можете не иметь проблем с внешними устройствами при отключении этой службы. Если же какая-нибудь "уникальная" функция вашего устройства перестанет работать, то измените значение на "Автоматически".

Значение по умолчанию в Windows XP Home: Отключена
Значение по умолчанию в Windows XP Pro: Отключена
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Доступа к HID-устройствам (Human Interface Device Access):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Доступ к HID-устройствам (Human Interface Device Access) для нормального функционирования:

  • Никакие


Журнал событий (Event Log)

Обеспечивает поддержку сообщений журналов событий, выдаваемых Windows-программами и компонентами системы, и просмотр этих сообщений. Эта служба не может быть остановлена. C помощью данной службы можно посмотреть какие программы "вылетают" при работе операционной системы, очень полезный инструмент для опытного пользователя.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Журнала событий (Event Log):

  • Никакие

Какие службы требуют Журнал событий (Event Log) для нормального функционирования:

  • Simple Mail Transfer Protocol (SMTP)
  • SNMP Service
  • SNMP Trap Service
  • Инструментарий управления Windows (Windows Management Instrumentation)
    • Центр обеспечения безопасности SP2
    • Брандмауэр Windows / Общий доступ к Интернету SP2


Журналы и оповещения производительности (Performance Logs and Alerts)

Управляет сбором данных о производительности с локального или удаленных компьютеров, выполняемым на основе заданного расписания, и обеспечивает запись этих данных в журналы или инициирует оповещение. Если эта служба остановлена, данные о производительности не собираются.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена

Вход от имени: Сетевая служба

Зависимость:

Какие службы нужны для нормального функционирования Журналов и оповещений производительности (Performance Logs and Alerts):

  • Никакие

Какие службы требуют Журналы и оповещения производительности (Performance Logs and Alerts) для нормального функционирования:

  • Никакие


Защищенное хранилище (Protected Storage)

Обеспечивает защищенное хранение секретных данных, таких, как закрытые ключи, для предотвращения несанкционированного доступа служб, процессов или пользователей. Позволяет сохранять локальные пароли или веб ионформацию (автозаполнение). По умолчанию данная служба включена в автоматическом режиме. Но из соображений безопасности я рекомендую отключить ее. С другой стороны, данная служба может вам понадобиться при работе с зашифрованными данными и ключами от различных программ, в таком случае верните службу в значение Автоматически. Если вы сохраняете пароли в Outlook Express`е, подключениях к интернету по диал-апу или через контроллер домена, что требует идентификации, то оставьте службу в режиме Автоматически.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Защищенного хранилища (Protected Storage):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Защищенное хранилище (Protected Storage) для нормального функционирования:

  • Никакие


Инструментарий управления Windows (Windows Management Instrumentation)

Предоставляет общий интерфейс и объектную модель для доступа к информации об управлении операционной системой, устройствами, приложениями и службами. После остановки данной службы многие Windows-приложения могут работать некорректно.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Инструментария управления Windows (Windows Management Instrumentation):

  • Журнал событий (Event Log)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Инструментарий управления Windows (Windows Management Instrumentation) для нормального функционирования:

  • Никакие


Источник бесперебойного питания (Uninterruptible Power Supply)

Управляет работой источников бесперебойного питания (ИБП), подключенных к компьютеру.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Источника бесперебойного питания (Uninterruptible Power Supply):

  • Никакие

Какие службы требуют Источник бесперебойного питания (Uninterruptible Power Supply)для нормального функционирования:

  • Никакие


Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)

Поддерживает связи NTFS-файлов, перемещаемых в пределах компьютера или между компьютерами в домене.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Клиента отслеживания изменившихся связей (Distributed Link Tracking Client):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Клиент отслеживания изменившихся связей (Distributed Link Tracking Client) для нормального функционирования:

  • Никакие


Координатор распределенных транзакций (Distributed Transaction Coordinator)

Координация транзакций, охватывающих несколько диспетчеров ресурсов, таких как базы данных, очереди сообщений и файловые системы. Если данная служба остановлена, такие транзакции выполнены не будут. Данная служба необходима для работы службы essage Queuing. Также вы можете обнаружить сообщения об отключении данной службы в Журнале событий. Данная служба может быть необходима для приложений .NET в будущем.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Сетевая служба

Зависимость:

Какие службы нужны для нормального функционирования Координатора распределенных транзакций (Distributed Transaction Coordinator):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Диспетчер учетных записей безопасности (Security Accounts Manager)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Координатор распределенных транзакций (Distributed Transaction Coordinator) для нормального функционирования:

  • Message Queuing
    • Message Queuing Triggers


Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator)

Обеспечивает сопоставление конечных точек и иных служб RPC.

Я ни разу не видел необходимость в использовании этой службы, поэтому рекомендую ее отключить, т.к. она использует 1.2 Мб оперативной памяти. Если же после отключения данной службы у вас появились проблемы при работе с сетью, то измените значение службы на Вручную.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Локатора удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator):

  • Рабочая станция (Workstation)

Какие службы требуют Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator) для нормального функционирования:

  • Никакие


Маршрутизация и удаленный доступ (Routing and Remote Access)

Предлагает услуги маршрутизации организациям в локальной и глобальной сетях. Данная служба необходима, если вы хотите разрешить входящие подключения к вашему компьтеру с помощью модема (или других устройств) для получения доступа к вашей локальной сети. Я рекомендую отключить данную службу для повышения безопасности.

Значение по умолчанию в Windows XP Home: Отключена
Значение по умолчанию в Windows XP Pro: Отключена SP2
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Маршрутизацим и удаленного доступа (Routing and Remote Access):

  • NetBIOSGroup
    • NetBIOS Interface
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Маршрутизацию и удаленный доступ (Routing and Remote Access) для нормального функционирования:

  • Никакие


Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service)

Включает поддержку службы NetBIOS через TCP/IP (NetBT) и разрешения NetBIOS-имен в адреса. Данная служба необходима для нормальной поддержки NetBIOS через TCP/IP. Если ваша сеть не использует NetBIOS или WINS, то отключите данную службу.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Модуля поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service):

  • AFD Networking Support Environment
  • NetBIOS over TCP/IP
    • TCP/IP Protocol Driver
      • IPSEC driver

Какие службы требуют Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service) для нормального функционирования:

  • Никакие


Модуль поддержки смарт-карт (Smart Card Helper)

Обеспечивает поддержку для старых устройств чтения смарт-карт (без PnP). Если эта служба остановлена, на этом компьютере не будут поддерживаться старые устройства чтения смарт-карт.

Данная служба используется для поддержки локальной или сетевой авторизации через Смарт-карты. Если вы не используете смарт-карты, то смело можете отключать данную службу.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Модуля поддержки смарт-карт (Smart Card Helper):

  • Никакие

Какие службы требуют Модуль поддержки смарт-карт (Smart Card Helper) для нормального функционирования:

  • Никакие


Обозреватель компьютеров (Computer Browser)

Обслуживает список компьютеров в сети и выдает его программам по запросу. Если служба остановлена, список не будет создан или обновлен. Данную службу можно не запускать в домашних условиях. Вам будут доступны все действия, которые вы делали раньше. В большой сети один компьютер именуется главным, а остальные резервными. Резервные сообщают каждые 12 минут, что они доступны, чтобы принять на себе роль главного, если это потребуется. Никаких проблем не будет, если вы отключите эту службу на всех компьютерах кроме одного.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Обозревателя компьютеров (Computer Browser):

  • Сервер (Server)
  • Рабочая станция (Workstation)

Какие службы требуют Обозреватель компьютеров (Computer Browser) для нормального функционирования:

  • Никакие


Оповещатель (Alerter)

Посылает выбранным пользователям и компьютерам административные оповещения. Если служба остановлена, программа, использующая административные оповещения их не получит. При обычных условиях эта служба не нужна. Обратите внимание: Это - НЕ WinPopUp.

Значение по умолчанию в Windows XP Home: Отключена SP2
Значение по умолчанию в Windows XP Pro: Отключена SP2
Рекомендуемое значение: Отключена

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Оповещателя (Alerter):

  • Рабочая станция (Workstation)

Какие службы требуют Оповещатель (Alerter)для нормального функционирования:

  • Никакие


Определение оборудования оболочки (Shell Hardware Detection)

Служит для автозапуска оборудования: CD-ROM и т.д.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Определения оборудования оболочки (Shell Hardware Detection):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Определение оборудования оболочки (Shell Hardware Detection) для нормального функционирования:

  • Никакие


Планировщик заданий (Task Scheduler)

Позволяет выполнять программы в назначенное время. Служба типа Task Scheduler в Windows 98.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Планировщика заданий (Task Scheduler):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Планировщик заданий (Task Scheduler) для нормального функционирования:

  • Никакие


Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)

Обеспечивает безопасность программам, использующим удаленные вызовы процедур (RPC) через транспорты, отличные от именованных каналов. Управляет локальной системной информацией о безопасности на компьютере. Вам необходима данная служба при использовании Message Queuing или Telnet сервера.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Поставщика поддержки безопасности NT LM (NT LM Security Support Provider) :

  • Никакие

Какие службы требуют Поставщик поддержки безопасности NT LM (NT LM Security Support Provider) для нормального функционирования:

  • Message Queuing
    • Message Queuing Triggers
  • Telnet (Telnet)


Простые службы TCP/IP (Simple TCP/IP Services)

Поддержка служб TCP/IP, таких как Character Generator, Daytime, Discard, Echo, и Quote of the Day.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Простых служб TCP/IP (Simple TCP/IP Services):

  • AFD Networking Support Environment

Какие службы требуют Простые службы TCP/IP (Simple TCP/IP Services) для нормального функционирования:

  • Никакие


Рабочая станция (Workstation)

Обеспечивает поддержку сетевых подключений и связь. Если служба остановлена, программа, данные подключения будут недоступны. Данная служба нужна для подкючения локального компьютера на удаленный компьютер. Многие службы требуют Рабочую станцию для нормального функционирования, поэтому рекомендую оставить данную службу в режиме Автоматически.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Рабочей станции (Workstation):

  • Никакие

Какие службы требуют Рабочую станцию (Workstation) для нормального функционирования:

  • Оповещатель (Alerter)
  • Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)
  • Обозреватель компьютеров (Computer Browser)
  • Служба сообщений (Messenger)
  • Сетевой вход в систему (Net Logon)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))


Расширения драйверов WMI (Windows Management Instrumentation Driver Extension)

Обеспечивает обмен управляющей информацией с устройствами.

Значение по умолчанию в Windows XP Home: Не доступна
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Расширения драйверов WMI (Windows Management Instrumentation Driver Extension):

  • Никакие

Какие службы требуют Расширения драйверов WMI (Windows Management Instrumentation Driver Extension)для нормального функционирования:

  • Никакие


Сервер (Server)

Обеспечивает поддержку общий доступ к файлам, принтерам и именованным каналам для данного компьютера через сетевое подключение. Если служба остановлена, такие функции не удастся выполнить. Данная служба используется для открытия на доступ ваших файлов и принтеров + Message Queuing. Вы можете отключить эту службу для дополнительной безопасности, если у вас нет необходимости "расшаривать" ваши файлы и принтеры.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Сервера (Server):

  • Никакие

Какие службы требуют Сервер (Server) для нормального функционирования:

  • Обозреватель компьютеров (Computer Browser)
  • Message Queuing
    • Message Queuing Triggers


Сервер папки обмена (ClipBook)

Позволяет просматривать страницы папок обмена удаленных компьютеров. Если эта служба остановлена, программа просмотра страниц папок обмена не может обмениваться информацией с удаленными компьютерами. Эта служба не очень нужна в домашних условиях, поэтому ее можно отключить. Потребляет она около 1.3 Мб памяти.

Значение по умолчанию в Windows XP Home: Отключена SP2
Значение по умолчанию в Windows XP Pro: Отключена SP2
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Сервера папки обмена (ClipBook):

  • Служба сетевого DDE (Network DDE)
    • Диспетчер сетевого DDE (Network DDE DSDM)

Какие службы требуют Сервер папки обмена (ClipBook) для нормального функционирования:

  • Никакие


Сервер печати TCP/IP (TCP/IP Printer Server)

Поддержка для службы печати протокола Line Printer на основе TCP/IP.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Сервера печати TCP/IP (TCP/IP Printer Server):

  • Диспетчер очереди печати (Print Spooler)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • TCP/IP Protocol Driver
    • IPSEC driver

Какие службы требуют Сервер печати TCP/IP (TCP/IP Printer Server) для нормального функционирования:

  • Никакие


Серийный номер переносного медиа-устройства (Portable Media Serial Number)

SP2 C выходом SP2 данная служба была переименована в Служба серийных номеров переносных устройств мультимедиа

Получает серийные номера всех переносных медиа-устройств, подключенных к системе.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Серийного номера переносного медиа-устройства (Portable Media Serial Number):

  • Никакие

Какие службы требуют Серийный номер переносного медиа-устройства (Portable Media Serial Number) для нормального функционирования:

  • Никакие


Сетевой вход в систему (Net Logon)

Поддерживает сквозную идентификацию событий входа учетной записи для компьютеров домена. Данная службы используется для входа в контроллер домена. Данная служба не нужна в домашних условиях или в условиях домашних сетей, поэтому можете ее отключить.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную SP2
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Сетевого входа в систему (Net Logon):

  • Рабочая станция (Workstation)

Какие службы требуют Сетевой вход в систему (Net Logon) для нормального функционирования:

  • Никакие


Сетевые подключения (Network Connections)

Управляет объектами папки ``Сеть и удаленный доступ к сети``, отображающей свойства локальной сети и подключений удаленного доступа. Данная служба необходима для поддержки сетевых соединений. Отключите данную службу, если ваш компьютер находится НЕ В СЕТИ. Если после отключения данной службы у вас появились проблемы с сетевыми подключениями, то поставьте значение в Автоматически.

Замечание: Если вы отключите данную службу, то у вас больше в системном трее не будет появляться значок соединения (2 мониторчика) даже для модемных соединений.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Сетевых подключений (Network Connections):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Сетевые подключения (Network Connections) для нормального функционирования:

  • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)


Система событий COM+ (COM+ Event System)

Поддержка службы уведомления о системных событиях (SENS), обеспечивающей автоматическое распространение событий подписавшимся компонентам COM. Если данная служба остановлена, SENS будет закрыта и не сможет предоставлять уведомления входа и выхода.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Системы событий COM+ (COM+ Event System):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Систему событий COM+ (COM+ Event System) для нормального функционирования:

  • Уведомление о системных событиях (System Event Notification)


Системное приложение COM+ (COM+ System Application)

Управление настройкой и отслеживанием компонентов COM+. Если данная служба остановлена, большинство компонентов COM+ не будет работать правильно.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Системного приложения COM+ (COM+ System Application):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Системное приложение COM+ (COM+ System Application) для нормального функционирования:

  • Никакие


Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service)

Управление записью компакт-дисков с помощью IMAPI (Image Mastering Applications Programming Interface). Если эта служба остановлена, этот компьютер не может записывать компакт-диски. Данная служба необходима для записи дисков. Вы можете установить значение "В ручную", тогда служба будет запускаться в тот момент, когда вы будете записывать диск, а потом отключаться. Если же у вас начнут возникать проблемы с записью дисков после установки значения "В ручную", то измените значение на "Автоматически". Данная служба занимает около 1.6 мб в оперативной памяти в режиме бездействия.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service):

  • Никакие

Какие службы требуют Службу COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service) для нормального функционирования:

  • Никакие


Служба SNMP (SNMP Service)

Включает агентов, производящих наблюдение за работой сетевых устройств и выводит результаты на рабочую станцию сетевой консоли.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы SNMP (SNMP Service):

  • Журнал событий (Event Log)

Какие службы требуют Службу SNMP (SNMP Service) для нормального функционирования:

  • Никакие


Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)

Выполняет настройку жестких дисков и томов. Эта служба выполняется только во время процессов настройки конфигурации, а затем останавливается. Данная служба необходима для запуска оснастки Управление дисками для динамических разделов.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service):

  • Диспетчер логических дисков (Logical Disk Manager)
    • Plug and Play (Plug and Play)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Plug and Play (Plug and Play)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Службу администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service) для нормального функционирования:

  • Никакие


Служба восстановления системы (System Restore Service)

Выполняет функции восстановления системы. Чтобы остановить службу, следует отключить восстановление системы на вкладке `Восстановление системы` свойств компьютера.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы восстановления системы (System Restore Service):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Службу восстановления системы (System Restore Service) для нормального функционирования:

  • Никакие


Служба времени Windows (Windows Time)

Управляет синхронизацией даты и времени на всех клиентах и серверах в сети. Если эта служба остановлена, синхронизация даты и времени не будет доступна.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы времени Windows (Windows Time):

  • Никакие

Какие службы требуют Службу времени Windows (Windows Time)для нормального функционирования:

  • Никакие


Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA))

Обеспечивает службы получения изображений со сканеров и цифровых камер.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы загрузки изображений (WIA) (Windows Image Acquisition (WIA)):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Службу загрузки изображений (WIA) (Windows Image Acquisition (WIA)) для нормального функционирования:

  • Никакие


Служба индексирования (Indexing Service)

Индексирует содержимое и свойства файлов на локальном и удаленных компьютерах, обеспечивает быстрый доступ к файлам с помощью гибкого языка запросов. Эта служба является одним из главных "пожирателей" ресурсов. Она занимает в памяти от 500 кб до 2 Мб в неактивном состоянии, не говоря уже о кол-ве памяти и ресурсах процессора при индексировании дисков. Система индексирования может включится не только во время простоя компьютера, но и во время игр. Если ваш компьютер начинает иногда "подтормаживать", то эта служба может являться причиной этого.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы индексирования (Indexing Service):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Службу индексирования (Indexing Service) для нормального функционирования:

  • Никакие


Служба ловушек SNMP (SNMP Trap Service)

Принимает сообщения перехвата, созданные локальными или удаленными агентами SNMP и пересылает их программам управления SNMP, запущенными на этом компьютере.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы ловушек SNMP (SNMP Trap Service):

  • Журнал событий (Event Log)

Какие службы требуют Службу ловушек SNMP (SNMP Trap Service) для нормального функционирования:

  • Никакие


Служба обнаружения SSDP (SSDP Discovery Service)

Включить обнаружение UPnP-устройств в домашней сети.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Службы обнаружения SSDP (SSDP Discovery Service):

  • Никакие

Какие службы требуют Службу обнаружения SSDP (SSDP Discovery Service) для нормального функционирования:

  • Узел универсальных PnP-устройств (Universal Plug and Play Device Host)


Служба регистрации ошибок (Error Reporting Service)

Позволяет регистрировать ошибки для служб и приложений, выполняющихся в нестандартной среде. При возникновении ошибки отправляет информацию об ошибки в корпорацию Microsoft. Я считаю, что это пустая трата памяти. Однако, если ваша система постоянно "падает", то данная служба является одним из лучших способов решить ваши проблемы.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы регистрации ошибок (Error Reporting Service):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Службу регистрации ошибок (Error Reporting Service) для нормального функционирования:

  • Никакие


Служба серийных номеров переносных устройств мультимедиа

SP2 До выхода SP2 данная служба называлась Серийный номер переносного медиа-устройства (Portable Media Serial Number)

Получает серийные номера всех переносных медиа-устройств, подключенных к системе. Я рекомендую отключить данную службу, т.к. не вижу в ней необходимости. Я еще ни разу не сталкивался с проблемой неправильного функционирования чего-либо, требующего эту службу. Если же появились проблемы с медиа-устройствами, то верните значение Вручную.

Значение по умолчанию в Windows XP Home: Вручную SP2
Значение по умолчанию в Windows XP Pro: Вручную SP2
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Серийного номера переносного медиа-устройства (Portable Media Serial Number):

  • Никакие

Какие службы требуют Серийный номер переносного медиа-устройства (Portable Media Serial Number) для нормального функционирования:

  • Никакие


Служба сетевого DDE (Network DDE)

Обеспечивает сетевой транспорт и безопасность для динамического обмена данными (DDE) для программ, выполняющихся на одном или на различных компьютерах. Если эта служба остановлена, сетевой транспорт и безопасность DDE не будут доступны. Я не нашел применения данной службы. Если вы не используете Сервер папки обмена (ClipBook), то отключите данную службу. В режиме бездействия данная служба использует около 1.5 Mb оперативной памяти.

Значение по умолчанию в Windows XP Home: Отключена SP2
Значение по умолчанию в Windows XP Pro: Отключена SP2
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы сетевого DDE (Network DDE):

  • Диспетчер сетевого DDE (Network DDE DSDM)

Какие службы требуют Службу сетевого DDE (Network DDE) для нормального функционирования:

  • Сервер папки обмена (ClipBook)


Служба сетевого расположения (NLA) (Network Location Awareness (NLA))

Собирает и хранит сведения о размещении и настройки сети, и уведомляет приложения об их изменении.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы сетевого расположения (NLA) (Network Location Awareness (NLA)):

  • AFD Networking Support Environment
  • NetBIOS over TCP/IP
    • TCP/IP Protocol Driver
      • IPSEC driver

Какие службы требуют Службу сетевого расположения (NLA) (Network Location Awareness (NLA)) для нормального функционирования:

  • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)


Служба сообщений (Messenger)

Посылает и получает сообщения, переданные администраторами или службой оповещений. Если служба остановлена, оповещение не будет передано. Эта служба позволяет обмениваться сообщениями между клиентами и серверами. Данная служба не имеет отношения к программа Windows Messenger, это WinPopUp. Рекомендуется отключить данную службу для того, чтобы запретить net send сообщения для скрытия вашего компьютера от сети интернет. Для проверки работоспособности службы введите в командной строке команду net send 127.0.0.1 hi. Если вы получите сообщение hi, то служба работает. Служба сообщений использует UDP порты 135, 137 и 138, а также TCP порты 135, 139 и 445.

Значение по умолчанию в Windows XP Home: Отключена SP2
Значение по умолчанию в Windows XP Pro: Отключена SP2
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы сообщений (Messenger):

  • NetBIOS Interface
  • Plug and Play (Plug and Play)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Рабочая станция (Workstation)

Какие службы требуют Службу сообщений (Messenger) для нормального функционирования:

  • Никакие


Служба факсов (Fax Service)

Помогает отправлять и принимать факсимильные сообщения.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы факсов (Fax Service):

  • Plug and Play (Plug and Play)
  • Диспетчер очереди печати (Print Spooler)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Remote Procedure Call (RPC)
  • Телефония (Telephony)
    • Plug and Play (Plug and Play)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Службу факсов (Fax Service) для нормального функционирования:

  • Никакие


Служба шлюза уровня приложения (Application Layer Gateway Service)

Оказывает поддержку протоколов третьей стороны протоколов PnP для общего доступа к подключению к Интернету и подключений к Интернету с использованием брандмауэра. Эта служба нужна при использовании Брандмауэра Интернета / Общего доступа к Интернету для подключения к интернету. Служба занимает около 1.5 Mb в оперативной памяти.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Службы шлюза уровня приложения (Application Layer Gateway Service):

  • Никакие

Какие службы требуют Службу шлюза уровня приложения (Application Layer Gateway Service) для нормального функционирования:

  • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)


Службы IPSEC (IPSEC Services)

Управляет политикой IP-безопасности и запускает ISAKMP/Oakley (IKE) и драйвер IP-безопасности. Данная служба может понадобиться при использовании VPN или домена. Для домашнего использования данную службу можно отключить.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически SP2

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Служб IPSEC (IPSEC Services):

  • IPSEC driver
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • TCP/IP Protocol Driver
    • IPSEC driver

Какие службы требуют Службы IPSEC (IPSEC Services) для нормального функционирования:

  • Никакие


Службы криптографии (Cryptographic Services)

Предоставляет три службы управления: службу баз данных каталога, которая проверяет цифровые подписи файлов Windows; службу защищенного корня, которая добавляет и удаляет сертификаты доверенного корня центра сертификации с этого компьютера; и службу ключей, которая позволяет подавать заявки на сертификаты с этого компьютера. Если эта служба остановлена, все эти службы управления не будут работать. По сути, эта служба проверяет подписи файлов Windows. Однако, вы все равно можете получать окошко с предупреждением о неподписанном драйвере. Эта служба необходима для обновления Windows в ручном и автоматическом режими, а также для инсталляции Service Pack 1 и DirectX 9.0. Windows Media Player и некоторые .NET приложения могут требовать эту службу для функционирования некторых функций. Служба занимает около 1.9 Мб в оперативной памяти.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Служб криптографии (Cryptographic Services):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Службы криптографии (Cryptographic Services) для нормального функционирования:

  • Никакие


Службы терминалов (Terminal Services)

Предоставляет возможность нескольким пользователям интерактивно подключаться к компьютеру и отображает рабочий стол и приложения на удаленных компьютерах. Является основой для удаленного рабочего стола (включая удаленное администрирование), быстрого переключения пользователей, удаленного помощника и служб терминалов.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Служб терминалов (Terminal Services):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Службы терминалов (Terminal Services) для нормального функционирования:

  • Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)


Слушатель RIP (RIP Listener)

Принимает обновления маршрутов, отправленные маршрутизаторами, использующими протокол RIPv1.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Слушателя RIP (RIP Listener):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Слушатель RIP (RIP Listener) для нормального функционирования:

  • Никакие


Смарт-карты (Smart Card)

Управляет доступом к устройствам чтения смарт-карт. Если эта служба остановлена, этот компьютер не сможет считывать смарт-карты.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Смарт-карт (Smart Card):

  • Plug and Play (Plug and Play)

Какие службы требуют Смарт-карты (Smart Card)для нормального функционирования:

  • Никакие


Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)

Управление приложениями, которые требуют поддержки в многопользовательской среде. Службу имеет смысл включать, если в вашей системе работает несколько пользователей, в противном случае нет необходимости в запуске этой службы. Если вы все решили включить службу, то она позволит переключаться между пользователями без закрытия работающих программ, что очень удобно.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Совместимости быстрого переключения пользователей (Fast User Switching Compatibility):

  • Службы терминалов (Terminal Services)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Совместимость быстрого переключения пользователей (Fast User Switching Compatibility) для нормального функционирования:

  • Никакие


Справка и поддержка (Help and Support)

Обеспечивает возможность работы центра справки и поддержки на этом компьютере. Если эта служба остановлена, центр справки и поддержки не будет доступен. Данная служба необходима для хелповых документов Microsoft. Если вы запускаете "Справка и Поддержка" через меню Пуск, то данная служба будет включена в любом случае, даже если стоит значение "Отключена".

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Справки и поддержки (Help and Support):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Справку и поддержку (Help and Support) для нормального функционирования:

  • Никакие


Съемные ЗУ (Removable Storage)

Управляет съемными носителями, дисками и библиотеками. Данныя служьба необходима для работы со сменными носителями (магнито-оптическими приводами и т.д.). Если у вас есть такие носители, то переведите данную службу в автоматический режим. В домашних условиях данная служба не нужна, поэтому ставим значение Отключена. Если у вас стали возникать проблемы(перестал работать автозапуск и т.д.) с вашими CD-ROM, DVD-ROM и т.д., то поставьте значение Автоматически.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Съемных ЗУ (Removable Storage):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Съемные ЗУ (Removable Storage) для нормального функционирования:

  • Никакие


Телефония (Telephony)

Обеспечивает поддержку Telephony API (TAPI) для программ, управляющих телефонным оборудованием и голосовыми IP-подключениями на этом компьютере, а также через ЛВС - на серверах, где запущена соответствующая служба.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Телефонии (Telephony):

  • Plug and Play (Plug and Play)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Телефонию (Telephony)для нормального функционирования:

  • Служба факсов (Fax Service)
  • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
    • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
    • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)


Темы (Themes)

Управление темами оформления.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Тем (Themes):

  • Никакие

Какие службы требуют Темы (Themes) для нормального функционирования:

  • Никакие


Теневое копирование тома (Volume Shadow Copy)

Управляет созданием теневых копий (контрольных точек состояния) дисковых томов, которые используются для архивации и восстановления или для иных целей. Если эта служба остановлена, теневые копии томов для восстановления не будут доступны и архивация и восстановление могут не работать.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Теневого копирования тома (Volume Shadow Copy):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Теневое копирование тома (Volume Shadow Copy) для нормального функционирования:

  • Никакие


Уведомление о системных событиях (System Event Notification)

Протоколирует системные события, такие как регистрация в Windows, в сети и изменения в подаче электропитания. Уведомляет подписчиков из разряда ``COM+ системное событие``, рассылая оповещения.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Уведомления о системных событиях (System Event Notification):

  • Система событий COM+ (COM+ Event System)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Уведомление о системных событиях (System Event Notification) для нормального функционирования:

  • Никакие


Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Управляет базой данных службы имен RPC. Обеспечивает сопоставление конечных точек и иных служб RPC.

Эту службу можно назвать ключевой в Windows XP, ваша система не будет без нее работать, именно поэтому это единственная служба, которую вы не можете отключить через консоль Службы (services.msc). Отключение данной службы в Windows 2000 приводило к тому, что система переставала загружаться. Поэтому я КАТЕГОРИЧЕСКИ не рекомедную отключать эту службу (а сделать это можно только через утилиту msconfig).

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Сетевая служба

Зависимость:

Какие службы нужны для нормального функционирования Удаленного вызова процедур (RPC) (Remote Procedure Call (RPC)):

  • Никакие

Какие службы требуют Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) для нормального функционирования:

  • Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)
  • Система событий COM+ (COM+ Event System)
    • Уведомление о системных событиях (System Event Notification)
  • Системное приложение COM+ (COM+ System Application)
  • Службы криптографии (Cryptographic Services)
  • Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)
  • Координатор распределенных транзакций (Distributed Transaction Coordinator)
    • Message Queuing
      • Message Queuing Triggers
  • Служба регистрации ошибок (Error Reporting Service)
  • Служба факсов (Fax Service)
  • Справка и поддержка (Help and Support)
  • Доступ к HID-устройствам (Human Interface Device Access)
  • IIS Admin
    • FTP Publishing Service
    • Simple Mail Transport Protocol (SMTP)
    • World Wide Web Publishing Service
  • Служба индексирования (Indexing Service)
  • Службы IPSEC (IPSEC Services)
  • Диспетчер логических дисков (Logical Disk Manager)
    • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)
  • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)
  • Message Queuing
    • Message Queuing Triggers
  • Служба сообщений (Messenger)
  • MS Software Shadow Copy Provider
  • Сетевые подключения (Network Connections)
    • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
  • Диспетчер очереди печати (Print Spooler)
    • Служба факсов (Fax Service)
    • TCP/IP Printer Server
  • Защищенное хранилище (Protected Storage)
  • QoS RSVP (QoS RSVP)
  • Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager)
  • Удаленный реестр (Remote Registry Service)
  • Съемные ЗУ (Removable Storage)
  • RIP Listener
  • Маршрутизация и удаленный доступ (Routing and Remote Access)
  • Диспетчер учетных записей безопасности (Security Accounts Manager)
    • Координатор распределенных транзакций (Distributed Transaction Coordinator)
      • Message Queuing
        • Message Queuing Triggers
    • IIS Admin
      • FTP Publishing Service
      • Simple Mail Transport Protocol (SMTP)
      • World Wide Web Publishing Service
  • Определение оборудования оболочки (Shell Hardware Detection)
  • Служба восстановления системы (System Restore Service)
  • Планировщик заданий (Task Scheduler)
  • Телефония (Telephony)
    • Служба факсов (Fax Service)
    • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
    • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
      • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
      • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
  • Telnet (Telnet)
  • Службы терминалов (Terminal Services)
    • Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)
  • Диспетчер отгрузки (Upload Manager)
  • Теневое копирование тома (Volume Shadow Copy)
  • Windows Audio (Windows Audio)
  • Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA))
  • Windows Installer (Windows Installer)
  • Инструментарий управления Windows (Windows Management Instrumentation)
  • Беспроводная настройка (Wireless Zero Configuration)
  • Адаптер производительности WMI (WMI Performance Adapter)


Удаленный реестр (Remote Registry Service)

Позволяет удаленным пользователям изменять параметры реестра на этом компьютере. Если эта служба остановлена, реестр может быть изменен только локальными пользователями, работающими на этом компьютере. Данной службы нет в операционной системе Windows XP Home. Да и в Windows XP Pro она абсолютно не нужна, эта служба является одной из первых, которую я отклуючаю после установки ОС. Так что отключаем данную службу для увеличения безопасности вашей системы и экономи оперативной памяти.

Значение по умолчанию в Windows XP Home: Не доступна
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Удаленного реестра (Remote Registry Service):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Удаленный реестр (Remote Registry Service)для нормального функционирования:

  • Никакие


Узел универсальных PnP-устройств (Universal Plug and Play Device Host)

Поддерживает универсальные PnP-устройства узла.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Узла универсальных PnP-устройств (Universal Plug and Play Device Host):

  • Служба обнаружения SSDP (SSDP Discovery Service)

Какие службы требуют Узел универсальных PnP-устройств (Universal Plug and Play Device Host) для нормального функционирования:

  • Никакие


Управление приложениями (Application Management)

Обеспечивает службы установки программного обеспечения, такие, как назначение, публикация и удаление. При использовании Windows XP Home Edition вы можете столкнуться с проблемами, описанными в статье http://support.microsoft.com/default.aspx?scid=kb;en-us;Q328213?SD=EE

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Управления приложениями (Application Management):

  • Никакие

Какие службы требуют Управление приложениями (Application Management) для нормального функционирования:

  • Никакие


Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)

Использует для передачи данных резервы сети по пропускной способности. Служба используется для передачи асинхронных данных через http 1.1 сервера. Например: На сайте Microsoft это используется для Windows Update. Служба позволяет продолжить загрузку при Завершении сеанса или выключении компьютера (при следующем его запуске).

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Фоновой интеллектуальной служба передачи (Background Intelligent Transfer Service):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Рабочая станция (Workstation)

Какие службы требуют Фоновую интеллектуальную служба передачи (Background Intelligent Transfer Service) для нормального функционирования:

  • Никакие


DHCP-клиент (DHCP Client)

Управляет конфигурацией сети посредством регистрации и обновления IP-адресов и DNS-имен. Эта служба автоматические получает ваш динамический IP адрес от вашего DHCP сервера и DNS обновлений. Необходима для ISC (интернет клиента) и в случае, если у вас используется IPSEC. Может быть отключена на системах со статическим ИП.

Замечание: Имейте ввиду, что многие DSL или кабельные подключения требуют эту службу для предоставления доступа в интернет. Если вы отключите эту службу и ваше интернет соединение перестанет работать, то верните значение в Автоматически.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования DHCP-клиента (DHCP Client):

  • AFD Networking Support Environment
  • NetBIOS over TCP/IP
    • TCP/IP Protocol Driver
      • IPSEC driver
  • TCP/IP Protocol Driver
    • IPSEC driver

Какие службы требуют DHCP-клиент (DHCP Client) для нормального функционирования:

  • Никакие


DNS-клиент (DNS Client)

Разрешает для данного компьютера DNS-имена в адреса и помещает их в кэш. Если служба остановлена, не удастся разрешить DNS-имена и разместить службу каталогов Active Directory контроллеров домена. Данная служба получает и кеширует DNS имена и фнкции контроллера домена Active Directory. Однако, DNS клиент необходим для IPSEC. Если вы пытаетесь "исправить" ваше сетевое соединение и получаете диалоговое окно: "DNS resolver failed to flush the cache", то данная служба является причиной возникновения данной ошибки.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Сетевая служба

Зависимость:

Какие службы нужны для нормального функционирования DNS-клиента (DNS Client):

  • TCP/IP Protocol Driver
    • IPSEC driver

Какие службы требуют DNS-клиент (DNS Client) для нормального функционирования:

  • Никакие


FTP-публикации (FTP Publishing Service)

Обеспечивает связь и администрирование FTP-узла с помощью оснастки IIS.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования FTP-публикаций (FTP Publishing Service):

  • IIS Admin (IIS Admin)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Диспетчер учетных записей безопасности (Security Accounts Manager)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют FTP-публикации (FTP Publishing Service) для нормального функционирования:

  • Никакие


IIS Admin (IIS Admin)

Позволяет администрировать веб- и FTP-службы с помощью оснастки IIS.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования IIS Admin (IIS Admin):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Диспетчер учетных записей безопасности (Security Accounts Manager)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют IIS Admin (IIS Admin) для нормального функционирования:

  • FTP-публикации (FTP Publishing Service)
  • Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP))
  • Веб-публикации (World Wide Web Publishing)


Message Queuing (Message Queuing)

Обеспечивает инфраструктуру для работы распределенных приложений, основанных на асинхронных сообщениях.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Message Queuing (Message Queuing):

  • Координатор распределенных транзакций (Distributed Transaction Coordinator)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Диспетчер учетных записей безопасности (Security Accounts Manager)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Message Queuing access control
  • Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)
  • Reliable Multicast Protocol driver
  • Защищенное хранилище (Protected Storage)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Сервер (Server)

Какие службы требуют Message Queuing (Message Queuing) для нормального функционирования:

  • Message Queuing Triggers (Message Queuing Triggers)


Message Queuing Triggers (Message Queuing Triggers)

Связывает входящие или исходящие сообщения в очереди с работой COM-компонент или исполняемого файла.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Message Queuing Triggers (Message Queuing Triggers):

  • Message Queuing (Message Queuing)
    • Координатор распределенных транзакций (Distributed Transaction Coordinator)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Диспетчер учетных записей безопасности (Security Accounts Manager)
        • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Message Queuing access control
    • Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)
    • Reliable Multicast Protocol driver
    • Защищенное хранилище (Protected Storage)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Сервер (Server)

Какие службы требуют Message Queuing Triggers (Message Queuing Triggers) для нормального функционирования:

  • Никакие


MS Software Shadow Copy Provider (MS Software Shadow Copy Provider)

Управляет теневыми копиями, полученными при помощи теневого копирования тома. Если служба будет остановлена, не будет возможности управлять теневыми копиями.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования MS Software Shadow Copy Provider (MS Software Shadow Copy Provider):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) для нормального функционирования:

  • Никакие


NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing)

Разрешает проверенным пользователям получать доступ к рабочему столу Windows, используя NetMeeting. Данная служба предоставляет возможность пользователю получить доступ к компьютеру с помощью NetMeeting. Если вы заботитесь о безопасности вашего компьютера, то я советую вам отключить данную службу.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing):

  • Никакие

Какие службы требуют NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing) для нормального функционирования:

  • Никакие


Plug and Play (Plug and Play)

Позволяет компьютеру распознавать изменения в установленном оборудовании и подстраиваться под них, либо не требуя вмешательства пользователя, либо сводя его к минимуму. Остановка или отключение этой службы может привести к нестабильной работе системы. Это служба является "сердцем" всей системы Plug and Play устройств на компьютере. Я крайне не рекомендую отключать данную службу, т.к. вы можете столкнуться с множеством проблем. Имейте ввиду, что UPnP НЕ ТОЖЕ самое , что и PnP. UPnP служит для связи через TCP/IP с оборудованием (сканерами, принтерами и т.д.). Ваше звуковая карта - это PnP устройство. НЕ ОТКЛЮЧАЙТЕ службу Plug and Play.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Plug and Play (Plug and Play):

  • Никакие

Какие службы требуют Plug and Play (Plug and Play) для нормального функционирования:

  • Служба факсов (Fax Service)
  • Диспетчер логических дисков (Logical Disk Manager)
    • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)
  • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)
  • Служба сообщений (Messenger)
  • Смарт-карты (Smart Card)
  • Телефония (Telephony)
    • Служба факсов (Fax Service)
    • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
    • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
      • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
      • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
  • Windows Audio (Windows Audio)


QoS RSVP (QoS RSVP)

Обеспечивает рассылку оповещений в сети и управление локальным трафиком для QoS-программ и управляющих программ.

Данная служба обеспечивает контроль траффика в сети, используя IPSEC, программы, а также адаптеры, поддерживающие технологию QoS. Планировщик пакетов QoS автоматически устанавливается для каждого TCP/IP соединения. Я советую отключить данную службу, т.к. в 99% случаев в ней нет необходимости. Во многих статьях в сети интернет указывается, что службы QoS резервирует под себя 20% пропускной способности сети и не дает использовать эти 20% для работы в сети. ЭТО НЕ ТАК, это заблуждения. Подробно об этом можно прочитать в технической статье q316666 на сайте корпорации Microsoft.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования QoS RSVP (QoS RSVP):

  • AFD Networking Support Environment
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • NetBIOS over TCP/IP
    • TCP/IP Protocol Driver
      • IPSEC driver

Какие службы требуют QoS RSVP (QoS RSVP) для нормального функционирования:

  • Никакие


Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP))

Передает по сети сообщения электронной почты.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Simple Mail Transport Protocol (SMTP) ( Simple Mail Transport Protocol (SMTP)):

  • Журнал событий (Event Log)
  • IIS Admin (IIS Admin)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Диспетчер учетных записей безопасности (Security Accounts Manager)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Simple Mail Transport Protocol (SMTP) ( Simple Mail Transport Protocol (SMTP)) для нормального функционирования:

  • Никакие


Telnet (Telnet)

Позволяет удаленному пользователю входить в систему и запускать программы, поддерживает различных клиентов TCP/IP Telnet, включая компьютеры с операционными системами UNIX и Windows. Если эта служба остановлена, то удаленный пользователь не сможет запускать программы.

Значение по умолчанию в Windows XP Home: Не доступна
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Telnet (Telnet):

  • Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • TCP/IP Protocol Driver
    • IPSEC driver

Какие службы требуют Telnet (Telnet):

  • Никакие


Windows Audio (Windows Audio)

Управление звуковыми устройствами для Windows-программ. Если эта служба остановлена, звуковые устройства и эффекты не будут работать должным образом. Эта служба необходимо для воспроизведения ЛЮБОГО звука. Отключать можно только при отсутствии звуковой карты, иначе вы не будете слышать звуки вообще.

Значение по умолчанию в Windows XP Home: Автоматически
Значение по умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Windows Audio (Windows Audio):

  • Plug and Play (Plug and Play)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Windows Audio (Windows Audio) для нормального функционирования:

  • Никакие


Windows Installer (Windows Installer)

Устанавливает, удаляет или восстанавливает программное обеспечение в соответствии с инструкциями файлов MSI. Данная служба необходима для установки приложений, который используют файлы MSI. Если какие-то программы не ставятся или вы получаете ошибку, связанную с "RPC Service", то установите значение данной службы в Автоматически или Вручную. После того, как вы поставили все необходимые программы, можете отключить данную службу. В режиме бездействия данная служба использует порядка 3.4 Mb оперативной памяти. Поэтому советую поставить значение Вручную для экономии оперативной памяти.

Значение по умолчанию в Windows XP Home: Вручную
Значение по умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Windows Installer (Windows Installer):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Windows Installer (Windows Installer) для нормального функционирования:

  • Никакие


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter]
"Description"="Notifies selected users and computers of administrative alerts. If the service is stopped, programs that use administrative alerts will not receive them. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: This service usually is not required under normal circumstances. Note: This is NOT 'WinPopUp.'"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ALG]
"Description"="Provides support for 3rd party protocol plug-ins for Internet Connection Sharing and the Internet Connection Firewall. BlackViper.com adds this: This service is required if using Internet Connection Sharing / Internet Connection Firewall to connect to the internet. This service uses about 1.5 MB of memory in an idle state."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AppMgmt]
"Description"="Provides software installation services such as Assign, Publish, and Remove. BlackViper.com adds this: If you cannot modify your software installation of certain applications, put this service in to Automatic or Manual."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv]
"Description"="Manages audio devices for Windows-based programs. If this service is stopped, audio devices and effects will not function properly. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: This service is required if you wish to hear any audio at all. If your computer does not have a sound card, disable this service."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS]
"Description"="Uses idle network bandwidth to transfer data. BlackViper.com adds this: This service is used to transfer asynchronous data via http1.1 servers. According to Microsoft's site, Windows Update uses this feature. It continues a download if you log off or shutdown the system (that is, when you log back in). The problem with that is, I do not like having this feature running all of the time. Even though I have found no side effects as to this being disabled, you may require this service for some MSN Explorer, Windows Messenger, Windows Media Player or future .NET functions. Take note: Manual update via Windows Update web site requires Cryptographic Services to be running."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser]
"Description"="Maintains an updated list of computers on the network and supplies this list to computers designated as browsers. If this service is stopped, this list will not be updated or maintained. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: This service is not required on a standalone system. In fact, even if you want to browse the network (workgroup or domain) or have mapped network shares as local hard drives, you can still do so. On a large network, one computer is designated the 'master' browser and another one is the 'backup' browser. All others just announce they are available every 12 minutes to take over duties if one of the other computers fail. No lag time is discernable if this service remains disabled on all but one computer. Honestly, I do not even believe one needs to be running. You could, just in case, but it sure does not need to be running on all computers, all of the time."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\cisvc]
"Description"="Indexes contents and properties of files on local and remote computers; provides rapid access to files through flexible querying language. BlackViper.com adds this: This service always has been a major resource hog. I NEVER recommend having this service enabled. Remove the function via the 'Add / Remove Programs' icon in the control panel (Windows Setup Programs). It uses about 500 K to 2 MB in an idle state, not to mention the amount of memory and CPU resources it takes to INDEX the drives. I have had people (and witnessed it on other people's computers) report to me that the Indexing Service sometimes starts up EVEN while the system is NOT idle... as in the middle of a game. You may feel, as I do, that this is unacceptable. If your computer suddenly seems 'sluggish,' Indexing Service is usually the cause of it."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ClipSrv]
"Description"="Enables ClipBook Viewer to store information and share it with remote computers. If the service is stopped, ClipBook Viewer will not be able to share information with remote computers. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: Used to store information (cut/paste) and share it with other computers. I have never found enough need for this to allow this service to always be running. This service alone uses about 1.3 MB of memory."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\COMSysApp]
"Description"="Manages the configuration and tracking of Component Object Model (COM)+ based components. If the service is stopped, most COM+ based components will not function properly. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: You will receive, in the Event Log, an entry from 'DCOM' complaining about not having this service running if disabled. I am unaware of any application that uses COM+, but if set to manual, many services report to it, so it will start anyway. For the fun of it, go to Program Files, ComPlus Applications, on your system, see if you have any installed COM+ Applications. If not, you can probably disable this service with no side effects (besides the Event Log complaining upon reboots). This service is required for System Event Notification."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc]
"Description"="Provides three management services: Catalog Database Service, which confirms the signatures of Windows files; Protected Root Service, which adds and removes Trusted Root Certification Authority certificates from this computer; and Key Service, which helps enroll this computer for certificates. If this service is stopped, these management services will not function properly. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: Mainly, it confirms signatures of Windows files. You may always get a dialog box complaining about uncertified drivers if this is disabled. This service is required for Windows Update to function in manual and automatic mode and this service is required to install Service Pack 1 unified updates and DirectX 9.0. Windows Media Player and future .NET applications may also require this service for some features to function. This service uses about 1.9 MB of memory."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dhcp]
"Description"="Manages network configuration by registering and updating IP addresses and DNS names. BlackViper.com adds this: This service automatically receives a Dynamic IP address from your DHCP server and DNS updates. Required for ICS - internet client and if you run IPSEC, disable on a standalone system or one that has a static IP address. Take note: Most DSL or cable ISP's use DHCP to provide internet access. If you disable this service and your Internet connection no longer works, place this back into automatic. Most DSL and cable hardware routers have the option of enabling a DHCP server for the internal network. Ensure that the router is configured the same as your local PC's."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\dmadmin]
"Description"="Configures hard disk drives and volumes. The service only runs for configuration processes and then stops. BlackViper.com adds this: This service is vital to run the Disk Management MMC console for dynamic volumes."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\dmserver]
"Description"="Detects and monitors new hard disk drives and sends disk volume information to Logical Disk Manager Administrative Service for configuration. If this service is stopped, dynamic disk status and configuration information may become out of date. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: This service is vital to run the Disk Management MMC console for dynamic volumes. If you attempt to 'Manage' your hard drives and a dialog box pops up complaining about not being able to do this, start this service."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache]
"Description"="Resolves and caches Domain Name System (DNS) names for this computer. If this service is stopped, this computer will not be able to resolve DNS names and locate Active Directory domain controllers. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: Resolves and caches DNS names and Active Directory domain controller functions. This service is not required for DNS lookups, but if it makes you happy to have it running, you may. However, DNS Client is required if using IPSEC. If you attempt to 'repair' your network connection and a dialog box complains that the 'DNS resolver failed to flush the cache,' this service is the reason."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ERSvc]
"Description"="Allows error reporting for services and applictions running in non-standard environments. BlackViper.com adds this: Calls home to Microsoft when application errors occur. I personally do not like this. I feel it is a waste of memory and resources. On the other hand, if you are experiencing system crashes often, the best way to deal with them is to report them using this tool."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog]
"Description"="Enables event log messages issued by Windows-based programs and components to be viewed in Event Viewer. This service cannot be stopped. BlackViper.com adds this: Always helpful to check out the Event Log to see what problems with applications are popping up that is hidden from the normal user. To see quickly what, if anything has resulted in your adjustments, you may consider clearing the Event Log. Windows Management Instrumentation also requires Event Log Service to be running. If you disable the Event Log Service, but do not disable Windows Management Instrumentation, your computer may have an extended boot time while Windows Management Instrumentation is waiting for the Event Log to start. It is just best to keep Event Log active for troubleshooting purposes and normal operations."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem]
"Description"="Supports System Event Notification Service (SENS), which provides automatic distribution of events to subscribing Component Object Model (COM) components. BlackViper.com adds this: You will receive, in the Event Log, an entry from DCOM complaining about not having this service running if disabled. I am unaware of any application that uses COM+, but if set to manual, many services report to it, so it will start anyway. This service is required for System Event Notification. For the fun of it, go to: Program Files, ComPlus Applications, on your system, see if you have any installed COM+ Applications. If not, you can probably disable this service with no side effects (besides the Event Log complaining upon reboots). Take note: BootVis requires Task Scheduler and COM+ Event System to be running if you wish to take advantage of the optimize system function. I recommend disabled for Super Tweaking, automatic for safe, and manual for most other configurations."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility]
"Description"="Provides management for applications that require assistance in a multiple user environment. BlackViper.com adds this: Unless you have many users on a system, you probably do not even need this service to be running. You could benefit greatly, however, if you use this service in conjunction with many users on your local computer to allow switching users without closing all existing applications running under a different account."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc]
"Description"="Enables Help and Support Center to run on this computer. If this service is stopped, Help and Support Center will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: This service is required for Microsoft’s online (or offline) help documents. If you ever attempt to use Help and Support, the service places itself back into Automatic and starts even if you already had this service on disabled. I try to avoid as much Microsoft help as I can. :)"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidServ]
"Description"="Enables generic input access to Human Interface Devices (HID), which activates and maintains the use of predefined hot buttons on keyboards, remote controls, and other multimedia devices. If this service is stopped, hot buttons controlled by this service will no longer function. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: You may not have any peripherals that require this service. If one of yours magically does not function anymore, set it to automatic. Namely, scanners with function buttons (fax, copy) or even an Internet keyboard with volume or play controls."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ImapiService]
"Description"="Manages CD recording using Image Mastering Applications Programming Interface (IMAPI). If this service is stopped, this computer will be unable to record CDs. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: This service operates that cool 'drag and drop' CD burn capability. You will need this service to burn CD's. What is the good news? If you set this service to manual, the service starts and stops itself when used with some software packages. This is practically the only service that does do this! If you still cannot burn a CD with it on manual, switch to automatic and feel safe that it starts only when needed. This service may take up about 1.6 MB of memory in an idle state."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver]
"Description"="Supports file, print, and named-pipe sharing over the network for this computer. If this service is stopped, these functions will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: Used for file and print sharing from your computer or Message Queuing. For security purposes, you may disable this service if you do not require local printers and files shared across your network. Connectivity, however, still exists even on incoming shared network drives. Workstation needs to be running to connect to another computer that has the files you are looking for. Note: If you disable File and Print sharing, the Server Service may disappear from the Services listing. Just enable File and Print sharing again and the Server Service will return."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation]
"Description"="Creates and maintains client network connections to remote servers. If this service is stopped, these connections will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: Used to connect local computer to remote computers. Examples may include local network connectivity and File and Print sharing. Many services depend on Workstation to be functioning. Leave it on automatic for safe configurations."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LmHosts]
"Description"="Enables support for NetBIOS over TCP/IP (NetBT) service and NetBIOS name resolution. BlackViper.com adds this: This feature provides legacy support for NetBIOS over TCP/IP. If your network does not use NetBIOS and / or WINS, disable this function."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Messenger]
"Description"="Transmits net send and Alerter service messages between clients and servers. BlackViper.com adds this: This service provides the ability to send messages between clients and servers. This service needs not to be running under normal home conditions. It is also advisable to make this service go away to avoid the possibility of 'net send' messages hitting your computer from the internet. This has nothing to do with MSN Messenger, nor is it WinPopUp. To test for this security vulnerability, at the command prompt, (run: cmd.exe) type: net send 127.0.0.1 hi. If you get a popup 'hi' message, you should disable the Messenger service. If you get an error stating, 'The message alias could not be found on the network,' you are safe. If, for whatever reason, you need the Messenger service running but wish not to have spam popups active, you can disable the particular ports at your firewall. The Messenger service uses UDP ports 135, 137, and 138; TCP ports 135, 139, and 445."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\mnmsrvc]
"Description"="Enables an authorized user to access this computer remotely by using NetMeeting over a corporate intranet. If this service is stopped, remote desktop sharing will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: Enables a user to access your computer using NetMeeting. This may create a BIG open door for the unwanted. If you are paranoid about security, disable this function. Even if you were not worried, I would still get rid of it."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSDTC]
"Description"="Coordinates transactions that span multiple resource managers, such as databases, message queues, and file systems. If this service is stopped, these transactions will not occur. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: This service is required if using Message Queuing. You may also see complaints in the Event Log if this service is disabled, but I have experienced no side effects. Microsoft's .NET may require this service in the future."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer]
"Description"="Installs, repairs and removes software according to instructions contained in .MSI files. BlackViper.com adds this: This service is required for software applications that install using MSI files. If no applications that you have will install properly or you get an error that involves 'RPC Service,' place this service in to Automatic or Manual. Only disable this service after you have completed installation of your applications, mainly Office and such. I am not aware how many Games actually use MSI Files. In an idle state, this service uses about 3.4 MB of RAM. Put it to manual to save that amount."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDE]
"Description"="Provides network transport and security for Dynamic Data Exchange (DDE) for programs running on the same computer or on different computers. If this service is stopped, DDE transport and security will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: I have not found a good use for this service. Unless you use remote ClipBook, disable it. This uses about 1.5 MB idle."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDEdsdm]
"Description"="Manages Dynamic Data Exchange (DDE) network shares. If this service is stopped, DDE network shares will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: I have not found a good use for this service. Unless you use remote ClipBook, disable it."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon]
"Description"="Supports pass-through authentication of account logon events for computers in a domain. BlackViper.com adds this: Used for logging onto a Domain Controller. This service is not required on a standalone system, or for a 'home' network."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman]
"Description"="Manages objects in the Network and Dial-Up Connections folder, in which you can view both local area network and remote connections. BlackViper.com adds this: Required for managing network connectivity. Set to disabled if you have no network or you do not toy with the configurations a lot. If your internet connectivity no longer operates after disabling this function, set it back to Automatic! Note: While disabling this service, you will no longer see the system tray icon (lower right) displayed, even for modem connections. Connectivity, however, still exists even on incoming shared network drives."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Nla]
"Description"="Collects and stores network configuration and location information, and notifies applications when this information changes. BlackViper.com adds this: This service is required for use with the Internet Connection Sharing service (server only)."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtLmSsp]
"Description"="Provides security to remote procedure call (RPC) programs that use transports other than named pipes. BlackViper.com adds this: Manages local system security information on the computer. You need this service if you are running Message Queuing or Telnet server."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtmsSvc]
"Description"="BlackViper.com adds this: Used for managing removable media. Disable this service if you do not have items like tape backup devices, etc. If your CD ROM / DVD drive starts acting funny, (no auto play, etc) place this service into automatic. Normally, this service does not need to be running and you will not miss any of its functionality."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PlugPlay]
"Description"="Enables a computer to recognize and adapt to hardware changes with little or no user input. Stopping or disabling this service will result in system instability. BlackViper.com adds this: This service is the heart and soul of the Plug and Play environment. I do not recommend disabling this service, but if you want to, you are on your own. Take note: UPnP is NOT PnP. UPnP is for connectivity on networks via TCP/IP to devices, such as scanners or printers. Your sound card is PnP. Do NOT disable Plug and Play service."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent]
"Description"="Manages IP security policy and starts the ISAKMP/Oakley (IKE) and the IP security driver. BlackViper.com adds this: May be required on some domains or VPN connections, but the average user will not need this."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProtectedStorage]
"Description"="Provides protected storage for sensitive data, such as private keys, to prevent access by unauthorized services, processes, or users. BlackViper.com adds this: Allows for the saving of local passwords or even web sites information (AutoComplete). This service is set to Automatic by default. Due to security reasons, I recommend leaving this feature disabled to make things all that much more difficult to steal vital information if you do not save it. On the other hand, you may need this service to manage private keys for encryption purposes. If so, leave this service on automatic to ensure the higher security settings you choose work. If you disable this service, you will no longer have any of your passwords saved, no matter how many times you click the box. If you enjoy having your passwords saved in applications like Outlook or Dial up networking or you are connecting to the internet via a domain controller/server that requires authentication, set this service to Automatic."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAuto]
"Description"="Creates a connection to a remote network whenever a program references a remote DNS or NetBIOS name or address. BlackViper.com adds this: Creates a connection to a network when a program requests a remote address. This service may be required for your internet connection. If things cease to function after disabling this service, put it to automatic. Note: you may require this service for some direct cable or DSL providers and connections, depending on how they implement their logon process. If your Dial-up, cable or DSL internet access no longer functions properly with this service disabled, place this service into automatic. If you use a hardware gateway or router, this service is not required."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]
"Description"="Creates a network connection. BlackViper.com adds this: This service is required if you use Internet Connection Sharing. If things cease to function after disabling this service, put it to automatic. Note: you may require this service for some direct cable or DSL providers and connections, depending on how they implement their logon process. If your Dial-up, cable or DSL internet access no longer functions properly with this service disabled, place this service into automatic. If you use a hardware gateway or router, this service is not required."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RDSessMgr]
"Description"="Manages and controls Remote Assistance. If this service is stopped, Remote Assistance will be unavailable. Before stopping this service, see the Dependencies tab of the Properties dialog box. BlackViper.com adds this: If you do not want or need to use this feature, disable it. In an idle state, this service sucks up 3.4 MB to 4 MB of RAM."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess]
"Description"="Offers routing services to businesses in local area and wide area network environments. BlackViper.com adds this: Allows computers to dial in to the local computer through a modem (or other devices) to access the local network using a standard or VPN connection. Unless you require this functionality, disable it for security reasons. Upon enabling this service, Incoming Connections icon will be available in the Network Connections control panel."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteRegistry]
"Description"="Enables remote users to modify registry settings on this computer. If this service is stopped, the registry can be modified only by users on this computer. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: This feature is not available on Windows XP Home. This is one of those not needed services. One of the first I disable. If you are paranoid about security, disable this service. Even if you are not or do not care, disable it anyway."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcLocator]
"Description"="Manages the RPC name service database. BlackViper.com adds this: I have not found a reason to keep this service running. However, if something on your network breaks after you disable this service, put it back to manual. About 1.2 MB of RAM is in use with this service."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs]
"Description"="Provides the endpoint mapper and other miscellaneous RPC services. BlackViper.com adds this: This service is rather vital. Practically everything depends on this service to be running. This is also the only service that you cannot disable via the Services MMC. Previously, if you disabled this service in Windows 2000, your computer would become unbootable. What I am trying to tell you is leave this service on automatic and absolutely DO NOT disable it in msconfig. If, for whatever reason, the service became disabled and you can no longer boot your system, please read the information available on BlackViper.com for a way to fix it."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RSVP]
"Description"="Provides network signaling and local traffic control setup functionality for QoS-aware programs and control applets. BlackViper.com adds this: Provides traffic control on a network using IPSEC and applications that support QoS, and have an adapter that supports it. The QoS Packet Driver installs by default on any TCP/IP connections. I recommend uninstalling it if it is not needed on your network. As far as I can tell, you also need an ACS Server (Provided with Windows 2000 Server and Advanced Server) for the QoS Packet Scheduler and Applications to request the needed bandwidth. Since my network is not straining under any load, this is rather pointless. Take note: Some people (as I did before I completed extensive research on this) reported that QoS uses 20% of your bandwidth and does not allow any activity. This is false. For more information, please view the KB article q316666 from Microsoft. Regardless, if you uninstall the packet scheduler, no bandwidth is still reserved."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SamSs]
"Description"="Stores security information for local user accounts. BlackViper.com adds this: Like Protected Storage, it saves profile and security information for local users. This service is required for the IIS Admin Service. If you have ever used the Group Policy Editor (gpedit.msc) to modify your settings, you need to keep this service running; otherwise, your modifications will not apply. For safe configurations, place this into automatic."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardDrv]
"Description"="Enables support for legacy non-plug and play smart-card readers used by this computer. If this service is stopped, this computer will not support legacy reader. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: Supports the use of a Smart Card for local or network computer authentication. If you do not have a Smart Card, you do not need this service running."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr]
"Description"="Manages access to smart cards read by this computer. If this service is stopped, this computer will be unable to read smart cards. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: Supports the use of a Smart Card for local or network computer authentication. If you do not have a Smart Card, or you do not know what a Smart Card is, you do not need this service running. Save the 1.1 MB to 1.4 MB of RAM this service uses."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Schedule]
"Description"="Enables a user to configure and schedule automated tasks on this computer. BlackViper.com adds this: I do everything manually, to avoid having this service running all the time. Some third party software may require this service to be active for automated functions, such as virus scanners, system maintenance tools, and automatic patch/driver lookups. Take note: BootVis requires Task Scheduler and COM+ Event System to be running if you wish to take advantage of the 'optimize system' function. Why may you need this service? It is due to the pre-fetching function built into Windows XP. Another Note: Pre-fetching only occurs on boot up and application start, so if you do not care about a few extra seconds of boot time, do not even bother with it and disable Task Scheduler. On some applications, the pre-fetching feature really does help. Only you can decide whether to use its functionality and if it helps in the performance of your system."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\seclogon]
"Description"="Enables starting processes under alternate credentials. If this service is stopped, this type of logon access will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: I have never found a reason to keep this service running. I have always considered 'Alternate Credentials' someone other than me! Not my idea of fun. Really, though, it allows a 'limited user' account to start an application or process with higher privileges, such as the Administrator account or another user. You can also have a privileged user start an application or process with limited privileged account. If you right-click a file, the menu will display 'Run As' option. If you disable this service, that function will no longer be available."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS]
"Description"="Tracks system events such as Windows logon, network, and power events.  Notifies COM+ Event System subscribers of these events. BlackViper.com adds this: Used in conjunction with COM+ Event System, this service notifies particular services when system events, such as logon and power events occur. I doubt the average user really cares about this. I have also not seen any applications that use this. You will receive, in the Event Log, an entry complaining about not having this service running if disabled. I have yet to find a side effect, though. For a safe configuration, leave this service on automatic."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess]
"Description"="Provides network address translation, addressing, name resolution and/or intrusion prevention services for a home or small office network. BlackViper.com adds this: Used to allow multiple computers on your network to access the internet via only one account. This service installs on the modem computer. If you are using a third party firewall or Internet Connection Sharing software package, this service is not required."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ShellHWDetection]
"Description"="BlackViper.com adds this: Used for the auto play of devices like memory cards, CD drives, etc. Also, set to automatic if you are experiencing problems with laptop docking stations. In 'My Computer,' you may not see your hardware (example: DVD drive) displayed as a 'DVD Drive' if this service is disabled. However, all functionality still exists. In addition, when checking the properties of an auto play device, such as a DVD drive, you will not have an auto play tab displayed or available. This service also allows the option of selecting what action you wish to take with a particular type of file. If you enjoy the auto play function of CD's and DVD's after inserting them into your drive, leave this service on automatic."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"Description"="Loads files to memory for later printing. BlackViper.com adds this: This service is required if you have printers, even if they are network printers. If this does not fit your needs, disable it. You will save about 3.8 MB by making this service go away. Your printers will still be 'installed' if you disable this service, but not visible in the printers folder. After restarting Print Spooler, they will reappear and be available for use. I place this service into manual mode and only start it up when printing is required. In manual mode, the service will not automatically start at boot time."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\srservice]
"Description"="Performs system restore functions. To stop service, turn off System Restore from the System Restore tab in My Computer->Properties. BlackViper.com adds this: This service creates system snap shots or restores a point for returning to later. Every time you install a program or new driver, and on a schedule, this service creates a 'restore point' to roll back to if a problem occurs. This is the FIRST thing that I get rid of on a clean installation. A rather GOOD (and possibly the only) reason to use this feature is to roll back your OS after installing an unknown program or testing software. For example, if you use BETA software of any kind. NOTE: If you disable this service, your previous restore points will delete. If, for whatever reason, you do not want this to happen, do not disable this service. By default, System Restore Service uses a LARGE amount of disk space to store rollback points. On large hard drives, this could be well over 10 to 20 GB."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV]
"Description"="Enables discovery of UPnP devices on your home network. BlackViper.com adds this: Used in conjunction with Universal Plug and Play Device Host, it detects and configures UPnP devices on your home network. For security reasons and for the fact that I doubt that you have any of these devices, disable this service. If any EXTERNAL device does not function because of this service being disabled, place it back in to automatic. MSN Messenger uses this service in conjunction with supported UPnP devices, to provide support for networks behind a NAT firewall or router. Also, if you are experiencing difficulty connecting to multiplayer games that use DirectX(7,8,9), place this service to automatic and ensure you download all security updates. The problem that I have found with this service is that it broadcasts UDP port 1900 a lot. If you notice plenty of network activity even though nothing is happening, this serivice is sometimes the cause. Take note: Do NOT disable the Plug and Play service."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc]
"Description"="Provides image acquisition services for scanners and cameras. BlackViper.com adds this: Used for some scanners, web cams, and cameras. If, after disabling this service, your scanner or camera fails to function properly, enable this service by placing it into automatic."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SwPrv]
"Description"="Manages software-based volume shadow copies taken by the Volume Shadow Copy service. If this service is stopped, software-based volume shadow copies cannot be managed. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: Used in conjunction with the Volume Shadow Copy service, Microsoft Backup uses these services. You will receive, in the Event Log, an entry complaining about not having this service running if disabled. I have yet to find a side effect, though, but to avoid the messages, you can place the service in manual. Some third party hard disk ghost or imaging software may require this service to be running."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysmonLog]
"Description"="Collects performance data from local or remote computers based on preconfigured schedule parameters, then writes the data to a log or triggers an alert. If this service is stopped, performance information will not be collected. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: This may be a super geek tool, but I feel that the overhead associated with it is not worth the benefit. You decide."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv]
"Description"="Provides Telephony API (TAPI) support for programs that control telephony devices and IP based voice connections on the local computer and, through the LAN, on servers that are also running the service. BlackViper.com adds this: This service is required for dial-up modem connectivity. Note: you may require this service for some direct cable or DSL providers, depending on how they implement their logon process or some AOL functionality, depending on software used. If Dial-up, cable or DSL internet access no longer functions properly with this service disabled, place it into automatic. If you are connecting via a hardware router or gateway, this service is not needed."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"Description"="Allows multiple users to be connected interactively to a machine as well as the display of desktops and applications to remote computers. The underpinning of Remote Desktop (including RD for Administrators), Fast User Switching, Remote Assistance, and Terminal Server. BlackViper.com adds this: Allows remote login to the local computer. This service is required for Fast User Switching, Remote Desktop Server and Remote Assistance. You will not be able to view who is logged on to a particular computer by viewing the 'user' tab located in the Task Manager if this service is disabled. For security reasons, disable this unless you specifically require its functionality. For some reason, start this service to install Norton 2003."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Description"="Provides user experience theme management. BlackViper.com adds this: Used to display all those new XP themes and colors on your desktop. If memory conscious and does not care about the new XP look, disable this service to save RAM. I have observed between 4 MB to 12 MB of RAM used for the new themes."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TlntSvr]
"Description"="Enables a remote user to log on to this computer and run programs, and supports various TCP/IP Telnet clients, including UNIX-based and Windows-based computers. If this service is stopped, remote user access to programs might be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: This service is not available on Windows XP Home. It allows remote login to the local computer via the telnet function. For security reasons, disable this unless you specifically require its functionality. You will save about 2 MB of RAM by plugging this security hole."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks]
"Description"="Maintains links between NTFS files within a computer or across computers in a network domain. BlackViper.com adds this: For example, you could make a file on Computer A. You then create a short cut or link to that file on Computer B. If you would move the file on Computer A to a different location, this service would tell Computer B to update its information to allow uninterrupted connectivity. Even though this is rather valuable on a large network, I have not found a use for this service on a home network. It uses about 3.5 MB to 4 MB in an idle state."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\uploadmgr]
"Description"="Manages synchronous and asynchronous file transfers between clients and servers on the network. If this service is stopped, synchronous and asynchronous file transfers between clients and servers on the network will not occur. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: This service sends driver information to Microsoft to track availability of driver information. This service is not required for basic File and Print sharing. I have yet to find a need for this service, nor do I wish to send my hardware information to Microsoft."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\upnphost]
"Description"="Provides support to host Universal Plug and Play devices. BlackViper.com adds this: Used in conjunction with SSDP Discovery Service, it detects and configures UPnP devices on your home network. For security reasons and for the fact that I doubt that you have any of these devices, disable this service. If any EXTERNAL device does not function because of this service being disabled, place it back in to automatic. MSN Messenger uses this service in conjunction with supported UPnP devices, to provide support for networks behind a NAT firewall or router. Also, if you are experiencing difficulty connecting to multiplayer games that use DirectX(7,8,9), place this service to automatic and ensure you download all security updates. Furthermore, if you use Internet Connection Sharing and wish to make use of the 'allow others to modify this connection' feature, enable UPnP. Take note: UPnP is NOT PnP. Your sound card is PnP. Do NOT disable Plug and Play service."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPS]
"Description"="Manages an uninterruptible power supply (UPS) connected to the computer. BlackViper.com adds this: I have not found a need for this. My UPS that connects via USB does NOT need this service to run. However, some APC UPS install a totally different service for communication. Windows Update also has a patch for the UPS service. Some UPS connected via serial port may require this service to be running."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS]
"Description"="Manages and implements Volume Shadow Copies used for backup and other purposes. If this service is stopped, shadow copies will be unavailable for backup and the backup may fail. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: Used in conjunction with the MS Software Shadow Copy Provider service. Microsoft Backup also uses these services. You will receive, in the Event Log, an entry complaining about not having this service running if disabled. I have yet to find a side effect, though. If you do not like the errors, place it in manual. By taking it out of automatic, you will save about 3.0 MB of memory."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time]
"Description"="Maintains date and time synchronization on all clients and servers in the network. If this service is stopped, date and time synchronization will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: Automatically sets your clock by contacting a server (Microsoft’s server by default) on the internet. Great idea if your network connects to the internet 24/7. The Event Log fills up with 'cannot find server' messages on a non-dedicated setup, though. After successful synchronizing, this service will not attempt to do it again for 7 days, meanwhile, taking up resources. You may choose to set your clock manually on a dial up connection, but with a 24/7 broadband setup, this could keep you on time for work. Note: as mentioned, 'time.windows.com' is the default server for synchronization. For those privacy conscious people that prefer to connect to a government site rather then MS, use 'time.nist.gov.'"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient]
"Description"="Enables Windows-based programs to create, access, and modify Internet-based files. If this service is stopped, these functions will not be available. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: I have not found a reason to have this service running. I have a hunch that this is going to be required for Microsoft's '.Net Software as a service.' For security reasons, I recommend for this service to be disabled. If some MS products, such as MSN Explorer, Media Player, NetMeeting or Messenger fail to provide a particular function, try to enable this service to see if it is required for your configuration."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\winmgmt]
"Description"="Provides a common interface and object model to access management information about operating system, devices, applications and services. If this service is stopped, most Windows-based software will not function properly. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: This service is required if you want to see the Dependencies tab in service configuration and you want everything to go smoothly. I do not recommend disabling this service as strange things may start to happen."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmdmPmSp]
"Description"="Retrieves the serial number of any portable music player connected to your computer. BlackViper.com adds this: I have not really found a good reason to keep this service always running. I am not aware of anything that actually requires it. Disable it unless something of yours ceases to function properly, such as Windows Media Player, Microsoft's integration with Digital Rights Management and copy protection."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi]
"Description"="Provides systems management information to and from drivers. BlackViper.com adds this: This feature is not available on Windows XP Home. This service is not as vital as Windows Management Instrumentation, but I recommend leaving this service in manual."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmiApSrv]
"Description"="Provides performance library information from WMI HiPerf providers. BlackViper.com adds this: I have not found a use for this service. Save the 2.5 MB to 6 MB of memory, this service consumes."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wuauserv]
"Description"="Enables the download and installation of critical Windows updates. BlackViper.com adds this: After the installation of Service Pack 1, you may configure how often updates are checked. Using default values, Windows XP automatically downloads the updates and asks to install them. A few reasons why you may think this is unacceptable in your situation: 1) You could have a dial-up connection. 2) You may also: a) Wish to know what, when and how an update installs BEFORE using any bandwidth. b) Want to read about the update BEFORE downloading. c) Want to know WHY you need it and WHAT it fixes. It is very important that if you decide to disable this service, you check the Windows Update site often to ensure the latest patches install properly. Take note: Manual (and Automatic) updates via Windows Update web site requires Cryptographic Services to be running. Place both Automatic Updates and Cryptographic Services in to automatic if you do not wish to update manually."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC]
"Description"="Provides automatic configuration for the 802.11 adapters. BlackViper.com adds this: Provides automatic configuration for wireless network devices and connection quality feedback. If you do not have any wireless network devices in use on the local system, disable this service. You may require this service for connectivity with some hot sync software for a PDA, laptop or other portable computer."


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr]
"Description"="Manages access to smart cards read by this computer. If this service is stopped, this computer will be unable to read smart cards. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: Supports the use of a Smart Card for local or network computer authentication. If you do not have a Smart Card, or you do not know what a Smart Card is, you do not need this service running. Save the 1.1 MB to 1.4 MB of RAM this service uses."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Schedule]
"Description"="Enables a user to configure and schedule automated tasks on this computer. BlackViper.com adds this: I do everything manually, to avoid having this service running all the time. Some third party software may require this service to be active for automated functions, such as virus scanners, system maintenance tools, and automatic patch/driver lookups. Take note: BootVis requires Task Scheduler and COM+ Event System to be running if you wish to take advantage of the 'optimize system' function. Why may you need this service? It is due to the pre-fetching function built into Windows XP. Another Note: Pre-fetching only occurs on boot up and application start, so if you do not care about a few extra seconds of boot time, do not even bother with it and disable Task Scheduler. On some applications, the pre-fetching feature really does help. Only you can decide whether to use its functionality and if it helps in the performance of your system."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\seclogon]
"Description"="Enables starting processes under alternate credentials. If this service is stopped, this type of logon access will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: I have never found a reason to keep this service running. I have always considered 'Alternate Credentials' someone other than me! Not my idea of fun. Really, though, it allows a 'limited user' account to start an application or process with higher privileges, such as the Administrator account or another user. You can also have a privileged user start an application or process with limited privileged account. If you right-click a file, the menu will display 'Run As' option. If you disable this service, that function will no longer be available."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS]
"Description"="Tracks system events such as Windows logon, network, and power events.  Notifies COM+ Event System subscribers of these events. BlackViper.com adds this: Used in conjunction with COM+ Event System, this service notifies particular services when system events, such as logon and power events occur. I doubt the average user really cares about this. I have also not seen any applications that use this. You will receive, in the Event Log, an entry complaining about not having this service running if disabled. I have yet to find a side effect, though. For a safe configuration, leave this service on automatic."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess]
"Description"="Provides network address translation, addressing, name resolution and/or intrusion prevention services for a home or small office network. BlackViper.com adds this: Used to allow multiple computers on your network to access the internet via only one account. This service installs on the modem computer. If you are using a third party firewall or Internet Connection Sharing software package, this service is not required."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ShellHWDetection]
"Description"="BlackViper.com adds this: Used for the auto play of devices like memory cards, CD drives, etc. Also, set to automatic if you are experiencing problems with laptop docking stations. In 'My Computer,' you may not see your hardware (example: DVD drive) displayed as a 'DVD Drive' if this service is disabled. However, all functionality still exists. In addition, when checking the properties of an auto play device, such as a DVD drive, you will not have an auto play tab displayed or available. This service also allows the option of selecting what action you wish to take with a particular type of file. If you enjoy the auto play function of CD's and DVD's after inserting them into your drive, leave this service on automatic."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"Description"="Loads files to memory for later printing. BlackViper.com adds this: This service is required if you have printers, even if they are network printers. If this does not fit your needs, disable it. You will save about 3.8 MB by making this service go away. Your printers will still be 'installed' if you disable this service, but not visible in the printers folder. After restarting Print Spooler, they will reappear and be available for use. I place this service into manual mode and only start it up when printing is required. In manual mode, the service will not automatically start at boot time."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\srservice]
"Description"="Performs system restore functions. To stop service, turn off System Restore from the System Restore tab in My Computer->Properties. BlackViper.com adds this: This service creates system snap shots or restores a point for returning to later. Every time you install a program or new driver, and on a schedule, this service creates a 'restore point' to roll back to if a problem occurs. This is the FIRST thing that I get rid of on a clean installation. A rather GOOD (and possibly the only) reason to use this feature is to roll back your OS after installing an unknown program or testing software. For example, if you use BETA software of any kind. NOTE: If you disable this service, your previous restore points will delete. If, for whatever reason, you do not want this to happen, do not disable this service. By default, System Restore Service uses a LARGE amount of disk space to store rollback points. On large hard drives, this could be well over 10 to 20 GB."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV]
"Description"="Enables discovery of UPnP devices on your home network. BlackViper.com adds this: Used in conjunction with Universal Plug and Play Device Host, it detects and configures UPnP devices on your home network. For security reasons and for the fact that I doubt that you have any of these devices, disable this service. If any EXTERNAL device does not function because of this service being disabled, place it back in to automatic. MSN Messenger uses this service in conjunction with supported UPnP devices, to provide support for networks behind a NAT firewall or router. Also, if you are experiencing difficulty connecting to multiplayer games that use DirectX(7,8,9), place this service to automatic and ensure you download all security updates. The problem that I have found with this service is that it broadcasts UDP port 1900 a lot. If you notice plenty of network activity even though nothing is happening, this serivice is sometimes the cause. Take note: Do NOT disable the Plug and Play service."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc]
"Description"="Provides image acquisition services for scanners and cameras. BlackViper.com adds this: Used for some scanners, web cams, and cameras. If, after disabling this service, your scanner or camera fails to function properly, enable this service by placing it into automatic."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SwPrv]
"Description"="Manages software-based volume shadow copies taken by the Volume Shadow Copy service. If this service is stopped, software-based volume shadow copies cannot be managed. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: Used in conjunction with the Volume Shadow Copy service, Microsoft Backup uses these services. You will receive, in the Event Log, an entry complaining about not having this service running if disabled. I have yet to find a side effect, though, but to avoid the messages, you can place the service in manual. Some third party hard disk ghost or imaging software may require this service to be running."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysmonLog]
"Description"="Collects performance data from local or remote computers based on preconfigured schedule parameters, then writes the data to a log or triggers an alert. If this service is stopped, performance information will not be collected. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: This may be a super geek tool, but I feel that the overhead associated with it is not worth the benefit. You decide."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv]
"Description"="Provides Telephony API (TAPI) support for programs that control telephony devices and IP based voice connections on the local computer and, through the LAN, on servers that are also running the service. BlackViper.com adds this: This service is required for dial-up modem connectivity. Note: you may require this service for some direct cable or DSL providers, depending on how they implement their logon process or some AOL functionality, depending on software used. If Dial-up, cable or DSL internet access no longer functions properly with this service disabled, place it into automatic. If you are connecting via a hardware router or gateway, this service is not needed."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"Description"="Allows multiple users to be connected interactively to a machine as well as the display of desktops and applications to remote computers. The underpinning of Remote Desktop (including RD for Administrators), Fast User Switching, Remote Assistance, and Terminal Server. BlackViper.com adds this: Allows remote login to the local computer. This service is required for Fast User Switching, Remote Desktop Server and Remote Assistance. You will not be able to view who is logged on to a particular computer by viewing the 'user' tab located in the Task Manager if this service is disabled. For security reasons, disable this unless you specifically require its functionality. For some reason, start this service to install Norton 2003."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Description"="Provides user experience theme management. BlackViper.com adds this: Used to display all those new XP themes and colors on your desktop. If memory conscious and does not care about the new XP look, disable this service to save RAM. I have observed between 4 MB to 12 MB of RAM used for the new themes."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TlntSvr]
"Description"="Enables a remote user to log on to this computer and run programs, and supports various TCP/IP Telnet clients, including UNIX-based and Windows-based computers. If this service is stopped, remote user access to programs might be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: This service is not available on Windows XP Home. It allows remote login to the local computer via the telnet function. For security reasons, disable this unless you specifically require its functionality. You will save about 2 MB of RAM by plugging this security hole."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks]
"Description"="Maintains links between NTFS files within a computer or across computers in a network domain. BlackViper.com adds this: For example, you could make a file on Computer A. You then create a short cut or link to that file on Computer B. If you would move the file on Computer A to a different location, this service would tell Computer B to update its information to allow uninterrupted connectivity. Even though this is rather valuable on a large network, I have not found a use for this service on a home network. It uses about 3.5 MB to 4 MB in an idle state."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\uploadmgr]
"Description"="Manages synchronous and asynchronous file transfers between clients and servers on the network. If this service is stopped, synchronous and asynchronous file transfers between clients and servers on the network will not occur. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: This service sends driver information to Microsoft to track availability of driver information. This service is not required for basic File and Print sharing. I have yet to find a need for this service, nor do I wish to send my hardware information to Microsoft."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\upnphost]
"Description"="Provides support to host Universal Plug and Play devices. BlackViper.com adds this: Used in conjunction with SSDP Discovery Service, it detects and configures UPnP devices on your home network. For security reasons and for the fact that I doubt that you have any of these devices, disable this service. If any EXTERNAL device does not function because of this service being disabled, place it back in to automatic. MSN Messenger uses this service in conjunction with supported UPnP devices, to provide support for networks behind a NAT firewall or router. Also, if you are experiencing difficulty connecting to multiplayer games that use DirectX(7,8,9), place this service to automatic and ensure you download all security updates. Furthermore, if you use Internet Connection Sharing and wish to make use of the 'allow others to modify this connection' feature, enable UPnP. Take note: UPnP is NOT PnP. Your sound card is PnP. Do NOT disable Plug and Play service."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPS]
"Description"="Manages an uninterruptible power supply (UPS) connected to the computer. BlackViper.com adds this: I have not found a need for this. My UPS that connects via USB does NOT need this service to run. However, some APC UPS install a totally different service for communication. Windows Update also has a patch for the UPS service. Some UPS connected via serial port may require this service to be running."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS]
"Description"="Manages and implements Volume Shadow Copies used for backup and other purposes. If this service is stopped, shadow copies will be unavailable for backup and the backup may fail. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: Used in conjunction with the MS Software Shadow Copy Provider service. Microsoft Backup also uses these services. You will receive, in the Event Log, an entry complaining about not having this service running if disabled. I have yet to find a side effect, though. If you do not like the errors, place it in manual. By taking it out of automatic, you will save about 3.0 MB of memory."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time]
"Description"="Maintains date and time synchronization on all clients and servers in the network. If this service is stopped, date and time synchronization will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: Automatically sets your clock by contacting a server (Microsoft’s server by default) on the internet. Great idea if your network connects to the internet 24/7. The Event Log fills up with 'cannot find server' messages on a non-dedicated setup, though. After successful synchronizing, this service will not attempt to do it again for 7 days, meanwhile, taking up resources. You may choose to set your clock manually on a dial up connection, but with a 24/7 broadband setup, this could keep you on time for work. Note: as mentioned, 'time.windows.com' is the default server for synchronization. For those privacy conscious people that prefer to connect to a government site rather then MS, use 'time.nist.gov.'"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient]
"Description"="Enables Windows-based programs to create, access, and modify Internet-based files. If this service is stopped, these functions will not be available. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: I have not found a reason to have this service running. I have a hunch that this is going to be required for Microsoft's '.Net Software as a service.' For security reasons, I recommend for this service to be disabled. If some MS products, such as MSN Explorer, Media Player, NetMeeting or Messenger fail to provide a particular function, try to enable this service to see if it is required for your configuration."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\winmgmt]
"Description"="Provides a common interface and object model to access management information about operating system, devices, applications and services. If this service is stopped, most Windows-based software will not function properly. If this service is disabled, any services that explicitly depend on it will fail to start. BlackViper.com adds this: This service is required if you want to see the Dependencies tab in service configuration and you want everything to go smoothly. I do not recommend disabling this service as strange things may start to happen."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmdmPmSp]
"Description"="Retrieves the serial number of any portable music player connected to your computer. BlackViper.com adds this: I have not really found a good reason to keep this service always running. I am not aware of anything that actually requires it. Disable it unless something of yours ceases to function properly, such as Windows Media Player, Microsoft's integration with Digital Rights Management and copy protection."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi]
"Description"="Provides systems management information to and from drivers. BlackViper.com adds this: This feature is not available on Windows XP Home. This service is not as vital as Windows Management Instrumentation, but I recommend leaving this service in manual."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmiApSrv]
"Description"="Provides performance library information from WMI HiPerf providers. BlackViper.com adds this: I have not found a use for this service. Save the 2.5 MB to 6 MB of memory, this service consumes."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wuauserv]
"Description"="Enables the download and installation of critical Windows updates. BlackViper.com adds this: After the installation of Service Pack 1, you may configure how often updates are checked. Using default values, Windows XP automatically downloads the updates and asks to install them. A few reasons why you may think this is unacceptable in your situation: 1) You could have a dial-up connection. 2) You may also: a) Wish to know what, when and how an update installs BEFORE using any bandwidth. b) Want to read about the update BEFORE downloading. c) Want to know WHY you need it and WHAT it fixes. It is very important that if you decide to disable this service, you check the Windows Update site often to ensure the latest patches install properly. Take note: Manual (and Automatic) updates via Windows Update web site requires Cryptographic Services to be running. Place both Automatic Updates and Cryptographic Services in to automatic if you do not wish to update manually."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC]
"Description"="Provides automatic configuration for the 802.11 adapters. BlackViper.com adds this: Provides automatic configuration for wireless network devices and connection quality feedback. If you do not have any wireless network devices in use on the local system, disable this service. You may require this service for connectivity with some hot sync software for a PDA, laptop or other portable computer."


[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\SCardDrv]
"Описание" = " Допускает поддержке для нештепселя наследства и читателей шикарной карты игры, используемых этим компьютером. Если это обслуживание(служба) остановлено, этот компьютер не будет поддерживать читателя наследства. Если это обслуживание(служба) заблокировано, любые услуги, которые явно зависят от этого, будет не в состоянии начинаться. BlackViper.com добавляет это: Поддерживает использование Шикарной(сильной) Карты для местной или сетевой компьютерной идентификации. Если Вы не имеете Шикарной(сильной) Карты, Вы не нуждаетесь в этом сервисном выполнении. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\SCardSvr]
"Описание" = " Управляет доступом к шикарным(сильным) картам, читаемым этим компьютером. Если это обслуживание(служба) остановлено, этот компьютер будет неспособен читать шикарные(сильные) карты. Если это обслуживание(служба) заблокировано, любые услуги, которые явно зависят от этого, будет не в состоянии начинаться. BlackViper.com добавляет это: Поддерживает использование Шикарной(сильной) Карты для местной или сетевой компьютерной идентификации. Если Вы не имеете Шикарной(сильной) Карты, или Вы не знаете, какова Шикарная(сильная) Карта, Вы не нуждаетесь в этом сервисном выполнении. Сохраните 1.1 МБАЙТ к 1.4 МБАЙТУ ОПЕРАТИВНОЙ ПАМЯТИ эти сервисные использования. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\Schedule]
"Описание" = " Дает возможность пользователю конфигурировать и наметить автоматизированные задачи на этом компьютере. BlackViper.com добавляет это: я делаю все вручную, избегать иметь это обслуживание(службу), выполняющееся все время. Некоторое программное обеспечение третьего лица может требовать, чтобы это обслуживание(служба) было активным для автоматизированных функций, типа вирусных сканеров, системных инструментальных средств обслуживания, и автоматических поисков заплаты/драйвера. Берите примечание: BootVis требует Планировщика Задачи и Системы Случая COM +, чтобы выполниться, если Вы желаете воспользоваться преимуществом ', оптимизируют систему ' функция. Почему Вы можете нуждаться в этом обслуживании(службе)? Это из-за пред-привлекательной функции, встроенной Windows XP. Другое Примечание: Пред-установка только происходит на начальной загрузке и прикладном начале, так если Вы не заботитесь приблизительно несколько дополнительных секунд времени начальной загрузки, даже не беспокоитесь этим, и отключите Планировщика Задачи. На некоторых приложениях, пред-привлекательная особенность действительно помогает. Только Вы можете решать, использовать ли его функциональные возможности и если это помогает в выполнении(работе) вашей системы. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\seclogon]
"Описание" = " Допускает стартовым процессам под дополнительными верительными грамотами. Если это обслуживание(служба) остановлено, этот тип доступа входа в систему будет недоступен. Если это обслуживание(служба) заблокировано, любые услуги, которые явно зависят от этого, будет не в состоянии начинаться. BlackViper.com добавляет это: я никогда не нашел причина сохранить это сервисное выполнение. Я всегда рассматривал ' Дополнительные Верительные грамоты кого - то другим чем меня! Не моя идея относительно забавы. Действительно, тем не менее, это позволяет ' ограниченному пользователю ' учетная запись запускать приложение или процесс с более высокими привилегиями, типа учетной записи Администратора или другого пользователя. Вы можете также иметь привилегированного пользователя, запускают приложение или процесс с ограниченной привилегированной учетной записью. Если Вы щелкаете правой кнопкой мыши по файлу, меню отобразится ' опция Run As'. Если Вы отключаете это обслуживание(службу), та функция больше не будет доступна. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\SENS]
"Описание" = " Прослеживает системные события типа входа в систему Windows, сети, и событий власти(мощи). Уведомляет подписчиков Системы Случая COM + этих событий. BlackViper.com добавляет это: Использованный вместе с Системой Случая COM +, это обслуживание(служба) уведомляет специфические услуги, когда системные события, типа входа в систему и событий власти(мощи) происходят. Я сомневаюсь, что средний пользователь действительно заботится об этом. Я также не видел никакие приложения, которые используют это. Вы получите, в случае Регистрируете, вход, жалующийся о не наличии этого выполнения обслуживания(службы) если заблокировано. Я должен все же найти побочный эффект, хотя. Для безопасной конфигурации, оставьте это обслуживание(службу) на автоматический. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\SharedAccess]
"Описание" = " Обеспечивает(предусматривает) сетевой перевод адреса, адресование, разрешающую способность названия(имени) и/или услуги предотвращения вторжения для дома или маленькой сети офиса. BlackViper.com добавляет это: Используемым, чтобы позволить многократные компьютеры на вашей сети, чтобы обратиться к интернету через только одну учетную запись. Эти сервисные установки на модемном компьютере. Если Вы используете межсетевую защиту третьего лица или Подключение Internet, совместно использующее пакет программ, это обслуживание(служба) не требуется. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\ShellHWDetection]
" Description"="BlackViper.com добавляет это: Использованный для авто игры устройств подобно карточкам с памятью, КОМПАКТ-ДИСК управляет, и т.д. Также, набор к автоматическому, если Вы испытываете проблемы со стыковочными узлами портативной ЭВМ. В ' Мой Компьютер, ' Вы не можете видеть ваши аппаратные средства (пример: диск ЦИФРОВОГО ВИДЕОДИСКА) отображенный как ' Диск ЦИФРОВОГО ВИДЕОДИСКА ', если это обслуживание(служба) заблокировано. Однако, все функциональные возможности все еще существуют. Кроме того, при проверке свойств авто устройства игры, типа диска ЦИФРОВОГО ВИДЕОДИСКА, Вы не будете иметь авто отображенной вкладки(позиции табуляции) игры или доступный. Это обслуживание(служба) также позволяет опцию выбора, какое действие Вы желаете брать со специфическим типом файла. Если Вы наслаждаетесь авто функцией игры компакт-диска и цифрового видеодиска после вставки их в ваш диск, оставляете это обслуживание(службу) на автоматический. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\Spooler]
"Описание" = " Загружает файлы к памяти для более поздней печати. BlackViper.com добавляет это: Это обслуживание(служба) требуется, если Вы имеете принтеры, даже если они - сетевые принтеры. Если это не соответствует вашим потребностям, отключите это. Вы сохраните приблизительно 3.8 МБАЙТА, делая это обслуживание(службу) уйти. Ваши принтеры будут все еще 'устанавливаться', если Вы отключаете это обслуживание(службу), но не видимый в папке принтеров. После перезапуска Спулера Печати, они вновь появятся и будет доступными для использования. Я размещаю это обслуживание(службу) в ручной режим и только запускаю это, когда печать требуется. В ручном режиме, обслуживание(служба) автоматически не будет начинаться во время начальной загрузки. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\srservice]
"Описание" = " Исполняет системные функции восстановления. Чтобы останавливать обслуживание(службу), выключите Системное Восстановление от вкладки(позиции табуляции) System Restore в Моем Компьютере - > Свойства. BlackViper.com добавляет это: Это обслуживание(служба) создает системные поспешные выстрелы или восстанавливает пункт(точку) для возвращения к позже. Каждый раз Вы устанавливаете программу или новый драйвер, и в списке(графике), это обслуживание(служба) создает ' пункт(точку) восстановления ', чтобы катиться назад к тому, если проблема происходит. Это - ПЕРВАЯ вещь, от которой я избавляюсь на чистой инсталляции. ДОВОЛЬНО ХОРОШИЙ (и возможно единственный) причина использовать эту особенность должна катить назад ваш OS после установки неизвестной программы или испытания программного обеспечения. Например, если Вы используете программное обеспечение BETA любого вида. ОБРАТИТЕ ВНИМАНИЕ: Если Вы отключаете это обслуживание(службу), ваши предыдущие пункты(точки) восстановления удалят. Если, по любой причине, Вы не хотите, это, чтобы случаться, делать не отключает это обслуживание(службу). По умолчанию, Системное Обслуживание(служба) Восстановления использует БОЛЬШОЕ количество дискового места(космоса), чтобы хранить пункты(точки) обратной перемотки. На больших жестких дисках, это могло быть хорошо более чем от 10 до 20 ГБАЙТ. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\SSDPSRV]
"Описание" = " Допускает открытию UPnP устройств на вашей домашней сети. BlackViper.com добавляет это: Использованный вместе с Универсальным Штепселем и Хостом Устройства Игры, это обнаруживает и конфигурирует UPnP устройства на вашей домашней сети. Для соображений безопасности и для факта, что я сомневаюсь относительно, что Вы имеете, любое из этих устройств, отключает это обслуживание(службу). Если любое ВНЕШНЕЕ устройство не функционирует из-за этого заблокируемого обслуживания(службы), разместите это назад в к автоматическому. MSN Посыльный использует это обслуживание(службу) вместе с поддержанными UPnP устройствами, обеспечивать(предусматривать) поддержку для сетей позади межсетевой защиты НАТА или маршрутизатора. Также, если Вы испытываете трудность, соединяющуюся с играми для нескольких игроков, которые используют DirectX (7,8,9), размещают это обслуживание(службу) к автоматическому и гарантируют, что Вы загружаете все модификации защиты. Проблема, которую я нашел с этим обслуживанием(службой), состоит в том, что это передает по радио UDP 1900 порта много. Если Вы замечаете множество сетевой деятельности даже при том, что ничто не случается, этот serivice - иногда причина. Берите примечание: Не отключите Штепсель, и Запустите обслуживание(службу). "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\stisvc]
"Описание" = " Обеспечивает(предусматривает) услуги приобретения изображения для сканеров и камер. BlackViper.com добавляет это: Использованный для некоторых сканеров, кулаков сети, и камер. Если, после отключения этого обслуживания(службы), ваш сканер или камера будут не в состоянии функционировать должным образом, допустите этому обслуживанию(службе), помещая это в автоматический. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\SwPrv]
"Описание" = " Управляет копиями тени тома(громкости,объема) на основе программного обеспечения, принятыми обслуживанием(службой) Копии Тени Тома(громкости,объема). Если это обслуживание(служба) остановлено, копии тени тома(громкости,объема) на основе программного обеспечения не могут управляться. Если это обслуживание(служба) заблокировано, любые услуги, которые явно зависят от этого, будет не в состоянии начинаться. BlackViper.com добавляет это: Использованный вместе с обслуживанием(службой) Копии Тени Тома(громкости,объема), Резервирование(копия) Микрософта использует эти услуги. Вы получите, в случае Регистрируете, вход, жалующийся о не наличии этого выполнения обслуживания(службы) если заблокировано. Я должен все же найти побочный эффект, тем не менее, но избегать сообщений, Вы можете размещать обслуживание(службу) в руководстве. Некоторый призрак жесткого диска третьего лица или программное обеспечение отображения могут требовать, чтобы это обслуживание(служба) выполнилось. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\SysmonLog]
"Описание" = " Собирает(забирает) данные выполнения(работы) от местных или отдаленных компьютеров, основанных на параметрах списка(графика) preconfigured, затем пишет данные к файлу регистрации или вызывает предупреждение. Если это обслуживание(служба) остановлено, информация выполнения(работы) не будет собрана. Если это обслуживание(служба) заблокировано, любые услуги, которые явно зависят от этого, будет не в состоянии начинаться. BlackViper.com добавляет это: Это может быть тошнотворный инструмент высшего качества, но я чувствую, что верхний связанный с этим не стоит выгоду. Вы решаете. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\TapiSrv]
"Описание" = " Обеспечивает(предусматривает) Телефонию API (TAPI) поддержкой для программ, которые управляют устройствами телефонии и IP основанные подключения голоса на местном компьютере и, через LAN, на серверах, которые также выполняют обслуживание(службу). BlackViper.com добавляет это: Это обслуживание(служба) требуется для обеспечения связи модема модемной связи. Обратите внимание: Вы можете требовать этого обслуживания(службы) для некоторого прямого кабеля или проводников(средств доступа) ЦИФРОВОЙ АБОНЕНТСКОЙ ЛИНИИ, в зависимости от того, как они осуществляют их процесс входа в систему или некоторые функциональные возможности СЛУЖБЫ AMERICA ONLINE, в зависимости от используемого программного обеспечения. Если Модемная связь, кабель или доступ в Интернет ЦИФРОВОЙ АБОНЕНТСКОЙ ЛИНИИ больше не функционируют должным образом с этим заблокированным обслуживанием(службой), место это в автоматический. Если Вы соединяетесь через аппаратный маршрутизатор или шлюз, это обслуживание(служба) не необходимо. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\TermService]
"Описание" = " Позволяет многократным пользователям быть связанным в интерактивном режиме с машиной также как дисплеем рабочих столов и приложений на отдаленные компьютеры. Подкрепление Отдаленного Рабочего стола (включая RD для Администраторов), Быстрого Переключения Пользователя, Отдаленной Помощи, и Конечного сервера. BlackViper.com добавляет это: Позволяет отдаленный вход в систему местному компьютеру. Это обслуживание(служба) требуется для Быстрого Переключения Пользователя, Отдаленного Настольного Сервера и Отдаленной Помощи. Вы не будете способны рассмотреть, кто войдет на специфический компьютер, рассматривая 'пользовательскую' вкладку(позицию табуляции), расположенную в Менеджере Задачи, если это обслуживание(служба) заблокировано. Для соображений безопасности, отключите это, если Вы определенно не требуете его функциональных возможностей. По некоторым причинам, запустите это обслуживание(службу), чтобы установить 2003 Нортона. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\Themes]
"Описание" = " Обеспечивает(предусматривает) пользовательское управление темы опыта. BlackViper.com добавляет это: Использованный, чтобы отобразить все те новые XP темы и цвета на вашем рабочем столе. Если память, сознательная и не заботится о новом просмотре XP, отключите это обслуживание(службу), чтобы сохранить ОПЕРАТИВНУЮ ПАМЯТЬ. Я наблюл(соблюл) между 4 МБАЙТАМИ на 12 МБАЙТ ОПЕРАТИВНОЙ ПАМЯТИ, используемой для новых тем. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\TlntSvr]
"Описание" = " Дает возможность отдаленному пользователю войти к этим компьютерным и выполненным программам, и поддерживает различных TCP/IP клиентов Telnet, включая UNIX-ОСНОВАННЫЕ и компьютеры На основе Windows. Если это обслуживание(служба) остановлено, отдаленный пользовательский доступ к программам мог бы быть недоступен. Если это обслуживание(служба) заблокировано, любые услуги, которые явно зависят от этого, будет не в состоянии начинаться. BlackViper.com добавляет это: Это обслуживание(служба) - не доступно на Windows XP Домой. Это позволяет отдаленный вход в систему местному компьютеру через функцию telnet. Для соображений безопасности, отключите это, если Вы определенно не требуете его функциональных возможностей. Вы сохраните приблизительно 2 МБАЙТА ОПЕРАТИВНОЙ ПАМЯТИ, включая эту брешь в защите. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\TrkWks]
"Описание" = " Поддерживает(обслуживает) связи(ссылки) между NTFS файлами в пределах компьютера или поперек компьютеров в сетевом домене(области). BlackViper.com добавляет это: Например, Вы могли делать файл на Компьютере A. Вы тогда создаете короткую вырезку или связь(ссылку) к тому файлу на Компьютере B. Если бы Вы переместили бы файл в Компьютер к различному местоположению, это обслуживание(служба) сообщило бы Компьютер B обновлять(модифицировать) его информацию, чтобы позволить непрерывное обеспечение связи. Даже при том, что это довольно ценно на большой сети, я не нашел использование для этого обслуживания(службы) на домашнюю сеть. Это использует приблизительно 3.5 МБАЙТА к 4 МБАЙТАМ в неактивном государстве(состоянии). "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\uploadmgr]
"Описание" = " Управляет синхронными и асинхронными передачами(перемещением) файла между клиентами и серверами на сети. Если это обслуживание(служба) остановлено, синхронные и асинхронные передачи(перемещение) файла между клиентами, и серверы на сети не будут происходить. Если это обслуживание(служба) заблокировано, любые услуги, которые явно зависят от этого, будет не в состоянии начинаться. BlackViper.com добавляет это: Это обслуживание(служба) посылает информацию драйвера в Микрософт, чтобы проследить пригодность(доступность) информации драйвера. Это обслуживание(служба) не требуется для основного Файла и совместного использования Печати. Я должен все же найти потребность в этом обслуживании(службе), и при этом я не желаю послать мою аппаратную информацию в Микрософт. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\upnphost]
"Описание" = " Обеспечивает(предусматривает) поддержку ведущему Универсальному Штепселю и устройствам Игры. BlackViper.com добавляет это: Использованный вместе с SSDP Обслуживанием(службой) Открытия, это обнаруживает и конфигурирует UPnP устройства на вашей домашней сети. Для соображений безопасности и для факта, что я сомневаюсь относительно, что Вы имеете, любое из этих устройств, отключает это обслуживание(службу). Если любое ВНЕШНЕЕ устройство не функционирует из-за этого заблокируемого обслуживания(службы), разместите это назад в к автоматическому. MSN Посыльный использует это обслуживание(службу) вместе с поддержанными UPnP устройствами, обеспечивать(предусматривать) поддержку для сетей позади межсетевой защиты НАТА или маршрутизатора. Также, если Вы испытываете трудность, соединяющуюся с играми для нескольких игроков, которые используют DirectX (7,8,9), размещают это обслуживание(службу) к автоматическому и гарантируют, что Вы загружаете все модификации защиты. Кроме того, если Вы используете Совместное использование Подключения Internet и желаете использовать ', позволяют другим изменять это подключение ' особенность, допускать UPnP. Берите примечание: UPnP - НЕ PnP. Ваша звуковая плата - PnP. Не отключите Штепсель, и Запустите обслуживание(службу). "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\UPS]
"Описание" = " Управляет uninterruptible электропитанием (UPS) связанный с компьютером. BlackViper.com добавляет это: я не нашел потребность в этом. Мой UPS, который соединяется через USB, не нуждается в этом обслуживании(службе), чтобы выполниться. Однако, некоторый APC UPS устанавливает полностью различное обслуживание(службу) для связи. Модификация Windows также имеет заплату для обслуживания(службы) UPS. Некоторый UPS, связанный через последовательный порт может требовать, чтобы это обслуживание(служба) выполнилось. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\VSS]
"Описание" = " Управляет и осуществляет Копии Тени Тома(громкости,объема), используемые для резервирования(копии) и других целей. Если это обслуживание(служба) остановлено, теневые копии будут недоступны резервированию(копии), и резервирование(копия) может терпеть неудачу. Если это обслуживание(служба) заблокировано, любые услуги, которые явно зависят от этого, будет не в состоянии начинаться. BlackViper.com добавляет это: Использованный вместе с MS Программной Тенью Копируют обслуживание(службу) Проводника(средства доступа). Микрософт Резервирование(копия) также использует эти услуги. Вы получите, в случае Регистрируете, вход, жалующийся о не наличии этого выполнения обслуживания(службы) если заблокировано. Я должен все же найти побочный эффект, хотя. Если Вы не любите ошибки, разместите это в руководство. Беря это из автоматического, Вы сохраните приблизительно 3.0 МБАЙТА памяти. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\W32Time]
"Описание" = " Поддерживает(обслуживает) синхронизацию даты и времени на всех клиентах и серверах в сети. Если это обслуживание(служба) остановлено, синхронизация даты и времени будет недоступна. Если это обслуживание(служба) заблокировано, любые услуги, которые явно зависят от этого, будет не в состоянии начинаться. BlackViper.com добавляет это: Автоматически устанавливает ваши часы, контактируя с сервером (сервер Микрософта по умолчанию) на интернете. Прекрасная идея, если ваша сеть соединяется с интернетом 24/7. Файл регистрации Случая заполняется ', не может находить сервер ' сообщения на непосвященной установке, хотя. После успешного синхронизирования, это обслуживание(служба) не будет пытаться делать это снова в течение 7 дней, тем временем, акцептируя(принимая) ресурсы. Вы можете выбирать устанавливать ваши часы вручную на наборе кода подключение, но с 24/7 broadband установка, это могло сохранять Вас вовремя для работы. Обратите внимание: как упомянуто, 'time.windows.com' - заданный по умолчанию сервер для синхронизации. Для той секретности, сознающей люди, которые предпочитают подключить с правительственным сайтом довольно тогда MS, используйте 'time.nist.gov'. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\WebClient]
"Описание" = " программы Enables Windows-based, чтобы создавать, обращаться, и изменить файлы На основе интернета. Если это обслуживание(служба) остановлено, эти функции не будут доступны. Если это обслуживание(служба) заблокировано, любые услуги, которые явно зависят от этого, будет не в состоянии начинаться. BlackViper.com добавляет это: я не нашел причина иметь это сервисное выполнение. Я имею догадку, что это собирается требоваться для '.Net Программного обеспечения Микрософта как обслуживание(служба). ' Для соображений безопасности, я рекомендую для этого обслуживания(службы) быть заблокированным. Если некоторые MS изделия(программы), типа MSN Эксплорера, Игрока Средств информации, NetMeeting или Посыльного будут не в состоянии обеспечивать(предусматривать) специфическую функцию, пробуйте дать возможность этому обслуживанию(службе) видеть, требуется ли это для вашей конфигурации. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\winmgmt]
"Описание" = " Обеспечивает(предусматривает) общий(обычный) интерфейс и модель объекта(цели), чтобы обратиться к информации управления об операционной системе, устройствах, приложениях и услугах. Если это обслуживание(служба) остановлено, наиболее программное обеспечение На основе Windows не будет функционировать должным образом. Если это обслуживание(служба) заблокировано, любые услуги, которые явно зависят от этого, будет не в состоянии начинаться. BlackViper.com добавляет это: Это обслуживание(служба) требуется, если Вы хотите видеть вкладку(позицию табуляции) Dependencies в сервисной конфигурации, и Вы хотите, чтобы все шло гладко. Я не рекомендую отключить это обслуживание(службу), поскольку странные вещи могут начинать случаться. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\WmdmPmSp]
"Описание" = " Отыскивает серийный номер любого портативного игрока музыки, связанного с вашим компьютером. BlackViper.com добавляет это: я действительно не нашел, что серьезное основание сохраняет это обслуживание(службу), всегда выполняющееся. Я не знаю ничто, что фактически требует этого. Отключите это, если кое-что ваше не прекращает функционировать должным образом, типа Игрока Средств информации Windows, интеграция Микрософта с Цифровым Управлением Прав и защитой от копирования. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\Wmi]
"Описание" = " Обеспечивает(предусматривает) информацию управления систем к и от драйверов. BlackViper.com добавляет это: Эта особенность - не доступна на Windows XP Домой. Это обслуживание(служба) - не столь же жизненно как Аппаратура Управления Windows, но я рекомендую оставить это обслуживание(службу) в руководстве. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\WmiApSrv]
"Описание" = " Обеспечивает(предусматривает) информацию библиотеки выполнения(работы) от WMI HiPerf проводниками(средствами доступа). BlackViper.com добавляет это: я не нашел использование для этого обслуживания(службы). Сохраните 2.5 МБАЙТА к 6 МБАЙТАМ памяти, это обслуживание(служба) потребляет. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\wuauserv]
"Описание" = " Допускает загрузке и инсталляции критических модификаций Windows. BlackViper.com добавляет это: После инсталляции Сервисного Пакета 1, Вы можете конфигурировать, как часто обновляет(модифицирует), проверены. Используя заданные по умолчанию значения, Windows XP автоматически загружает модификации и просит устанавливать их. Несколько причин, почему Вы можете думать, это недопустимы в вашей ситуации: 1) Вы могли иметь подключение модемной связи. 2) Вы можете также: a) Желают знать то, что, когда и как модификация устанавливает ПЕРЕД использованием любой пропускной способности. b) Хотят читать о модификации ПЕРЕД загрузкой. c) Хотят знать, ПОЧЕМУ Вы нуждаетесь в этом и ЧТО это устанавливает. Очень важно, что, если Вы решаете отключать это обслуживание(службу), Вы проверяете(отмечаете) сайт Модификации Windows часто, чтобы гарантировать самую последнюю установку заплат должным образом. Берите примечание: Руководство (и Автоматический) модификации через сайт Модификации Windows требует, чтобы Cryptographic Услуги выполнились. Разместите и Автоматические Модификации и Cryptographic Услуги в к автоматическому, если Вы не желаете обновить(модифицировать) вручную. "

[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentContro lSet\Services\WZCSVC]
"Описание" = " Обеспечивает(предусматривает) автоматическую конфигурацию для этих 802.11 адаптеров. BlackViper.com добавляет это: Обеспечивает(предусматривает) автоматическую конфигурацию для беспроволочных сетевых устройств и обратной связи качества подключения. Если Вы не имеете никаких беспроволочных сетевых устройств в использовании на местной системе, отключите это обслуживание(службу). Вы можете требовать этого обслуживания(службы) для обеспечения связи с некоторым горячим sync программным обеспечением для PDA, портативной ЭВМ или другого портативного компьютера. "